PDA

View Full Version : Rog strix z390-e gaming / uefi



ZeFaL76
10-25-2021, 05:18 PM
Hi all

I wanted to activate the TPM on my ROG STRIX Z390-E GAMING and somehow I can't access the UEFI anymore. At startup I don't see the "Republic of Gamers" logo anymore either.
"Fast Boot" is turned off and I can't get into UEFI mode via Windows UEFI mode.

Does anyone have any tips for me?

Thank you
Greetings Dario

MoKiChU
10-26-2021, 05:10 PM
Hi,

You can boot into your UEFI by command line :


- Right-click Windows Start button then click Search.
- Search for cmd. In the search results list, right-click Command Prompt and then click Run as administrator.
- If/When you are prompted by User Account Control, click Continue.
- At the command prompt, type shutdown /r /fw /t 0 and then press Enter (your PC will immediately restart to boot into your UEFI).

ZeFaL76
10-27-2021, 06:05 PM
Hi,

You can boot into your UEFI by command line :


- Right-click Windows Start button then click Search.
- Search for cmd. In the search results list, right-click Command Prompt and then click Run as administrator.
- If/When you are prompted by User Account Control, click Continue.
- At the command prompt, type shutdown /r /fw /t 0 and then press Enter (your PC will immediately restart to boot into your UEFI).

Thank you - but nothing happens. The computer simply boots up :(

Wangeyed
10-28-2021, 05:29 PM
Thank you - but nothing happens. The computer simply boots up :(

search advanced startup in windows then the restart now button

dingo99
10-28-2021, 10:10 PM
What model of video card are you using? You could try booting up using onboard graphics to see if the computer behaves any differently.