PDA

View Full Version : G73JW-3DE Specific, Recovery Partition



Greg0215
01-12-2011, 05:05 AM
Ok, i'm going to get long winded here but please bear with me:

Right out of the box, I created the recommended DVD Recovery disk set. It took 5 DVDís to create the set.

Then I proceeded to install all of my apps and data.

Once that was done, I defragged and then created a second set of Recovery DVDís. Again, 5 DVDís.

After loading my first game to test the 3D game play, I noticed the screen freezing every couple seconds. It would freeze for 4 or 5 seconds consistently.

My first thought, go to Support.Asus.com and get the latest Video drivers. At the same time, I also installed the latest audio drivers.

Rebooted and the first thing I noticed was that my volume was WAY lower than before even thought it was turned up to max on the speaker as well and the audio mixer. I also noticed that the sound was only coming from one speaker. The left one. The right speaker and subwoofer had no sound at all.

I uninstalled that driver and then inserted the Driver/Utility DVD that came with the machine and reinstalled the factory driver. Awesome, my sound was back. Loud and clear.

Now, testing the new video driver, I discovered that it left the 3D disabled. It would not re enable or access 3D anything at all. I tried going trough Nvidiaís 3D setup but it did not recognize any 3D hardware. SO, I uninstalled that driver, inserted my supplied DVD and reinstalled factory drivers and got my 3D back. With the video still freezing, I decided to use my latest recovery DVD to get it all back before I started updating drivers.

The process appeared to be going along smoothly but after 1 Ĺ hours of swapping the disks, I got to the last disk in the Recovery set, disk 5. It started out fine but halfway through the last disk, I got an error saying that the recovery has failed. I made sure the disks were clean, (even though they were brand new to start with) but still, just in case I had a finger print. I tried again with the same result. I almost died but then it dawned on me, Hey, I made two sets. I will just load the first set which was as it was from the factory. Well, low and behold, it failed on disk 5 just as the previous set failed. Wow!!, At that point, I said to myself, self, you can hit F9 at boot up and recover from that special hidden Recovery Partition.

Well guess what!! The process of recovering from the DVDís that I had created, attempted to recreate the Hidden recovery partition and now it is no longer accessible. You can hit F9 all day long but all you get is an error saying there is nothing to boot from.

Now at this point I have a dead laptop that is one week old.

I have talked to Asus support on numerous occasions with regards to all these issues and all I hear is send it in. I just got it. I donít want to send it in.

They suggested that I go to estore.asus.com and pay $50 for a recovery DVD. Ok, no problem. I go there and they show a recovery DVD for the BASE G73JW but not the specific model 3DE. Now, as noted above, we already found out that none of the base drivers work with this model which tells me, as an IT Tech for 15 years, that the drivers and utilities for that $50 Recovery DVD will do nothing but hose up my brand new machine with all the wrong drivers. I called estore.asus.com and enquired about that issue. They asked me for my serial number, which I gave, and they say yes, that disk is for that specific machine. I will bet a million dollars that it is actually for the Base G73JW model but does not work with the G73JW-3DE. The reason I say that is because in the ordering process, it never asks you for your serial number in order to get those specific drivers for your computer. It will be the recovery DVD for just the BASE which is evidently different, although similar. What Asus needs to do is to first, test all those drivers that they are pushing from the base model on the 3DE version so they can find out for themselves that they do not work. Next, they need to create the recovery DVD set from a new G73JW-3DEand then try using them to restore that new laptop. They will see that it will fail and render the hidden recovery partition useless. From that information, hopefully they will make available a useable Recovery DVD, and create a separate set of driver updates for the G73JW-3DE.

Now, I have borrowed a Windows 7 Home Premium 64 bit DVD and reinstalled on my system manually from scratch and used the driver CD that came with my laptop to get it back up and running. However, the choppy video is still an issue. I also suspect a problem with the Hard drive with regards to my choppy video. It appears as though the hard drive is stuck trying to load the next set of instructions. Since these hard drives are really new in the market place, the Seagate Momentus XT Hybrid drives, I decided to go to their support website. As it turns out, they have a firmware revision that is two revisions over what is installed in the two drives I have. My firmware version is SD22 and the Strongly recommended version according to Seagate is SD24, (See Below). When I try to update the firmware, it seeís the compatible drive but says the firmware update is not compatible, Although it list the same exact model number as what is installed in my system. After thinking about in for about 2 seconds, maybe it is because they are OEM drives and the update needs to come from the OEM which in this case would be Asus. Well, I put in a call to Asus support and asked about the firmware update but the Clerk (Tech) had no idea what I was talking about!! So, I asked to speak to 2nd level or 2nd tier support and he told me that he was 2nd level and there wasnít any other support group that was higher up. Do I need to just give up totally on Asus? Help me out here!!!
:mad:

Chastity@ASUS
01-12-2011, 05:32 AM
First, welcome to the Asus family :)

Second, after reading your post, and reading it again after a good belt of apple brandy, I am glad to see that you intuitively went with doing a fresh install of Windows 7 and restored most of your stuff using the Driver and Application Disc. You can get that Recovery Disc if you like, because any "special driver" you referred to would be on the Driver Disc you already have.

Third, let's fix your firmware issue on the Momentus XT drives:

1) I'll assume you have the Seagate Firmware Update ISO. If not, here's a link: http://www.seagate.com/staticfiles/support/downloads/firmware/MomentusXT-ALL-SD24.iso

2) Burn to a disc, and boot from it. When the installer begins to run, Ctrl-C out to a prompt. We'll be running the installer with some command options to force the update.

3) Here's your commandline:

fdl487a -m anak -f anqsd24.lod -i st95005620as -s -x -b -v -a 20 (500GB XT)
FDL487A -m Anak -f ANQSD24.LOD -i ST93205620AS -s -x -b -v -a 20 (320GB XT)

Hopefully, that should update both. If you run into a problem, remove one XT, and do one at a time.

Kudos to Mindtilt @ NBR ;)

tonyll
02-24-2011, 01:30 AM
First, welcome to the Asus family :)

Second, after reading your post, and reading it again after a good belt of apple brandy, I am glad to see that you intuitively went with doing a fresh install of Windows 7 and restored most of your stuff using the Driver and Application Disc. You can get that Recovery Disc if you like, because any "special driver" you referred to would be on the Driver Disc you already have.

Third, let's fix your firmware issue on the Momentus XT drives:

1) I'll assume you have the Seagate Firmware Update ISO. If not, here's a link: http://www.seagate.com/staticfiles/support/downloads/firmware/MomentusXT-ALL-SD24.iso

2) Burn to a disc, and boot from it. When the installer begins to run, Ctrl-C out to a prompt. We'll be running the installer with some command options to force the update.

3) Here's your commandline:

fdl487a -m anak -f anqsd24.lod -i st95005620as -s -x -b -v -a 20 (500GB XT)
FDL487A -m Anak -f ANQSD24.LOD -i ST93205620AS -s -x -b -v -a 20 (320GB XT)

Hopefully, that should update both. If you run into a problem, remove one XT, and do one at a time.

Kudos to Mindtilt @ NBR ;)
Hey can one of you email me the ISO you used? Seagate has updated the SD24 ISO and I'm not able to update on my 3DE with the regular batch file or the force command, I even changed the SATA config in the bios, Seagate changed there ISO. If any of you still have the ISO before FEB that would be great and helpful.

Chastity@ASUS
02-24-2011, 12:36 PM
Sorry, I do not have the original ISO, as I never needed it.

pdx
02-28-2011, 06:42 PM
Hey can one of you email me the ISO you used? Seagate has updated the SD24 ISO and I'm not able to update on my 3DE with the regular batch file or the force command, I even changed the SATA config in the bios, Seagate changed there ISO. If any of you still have the ISO before FEB that would be great and helpful.

You got the ISO before FEB?
I have the same problem.
Anyone here could upload this file or make a ISO from the DVD used to update the HD (3DE)?

snert76
03-02-2011, 06:29 PM
The actual update from seagate doesn't update OEM-HDs (even not with the FDL...-command) . Asus doesn't give any support - it's a real shame !!!!!

here is an older iso with the update to SD24:
http://www.notebookjournal.de/forum/showthread.php?t=20535
Look at the entry from @tilla

it really works fine with the known FDL...-command. I got SD24 from SD22 and i'm really happy now