PDA

View Full Version : Gaming issue after ~2 hours



dreezt
04-17-2012, 07:59 AM
Hi all!

I have such issue:
First hour or two I playnig without any troubles.
After this time I having loading (not perfomance) issue. I mean: maps, levels etc. become to loading slower.

Temps of CPU and GPU are same all the time.
Other parameters, such as clocking etc., are various, but in normal range.
RAM - HWMonitor tells that no free RAM, only cached. I'm not so close familiar with OS Win, but as i know from Unix, cached memory can be used by other applications.

Same issue happens after "Sleep" mode.

After reboot (not cooling or etc.) all become normal for next ~2 hours.

Platform: G53SX, Core i7-2670QM 2.2GHz, 8GB RAM, GTX 560M 2GB, OS Win 7 x64 Home

Can anyone tell where my touble (except DNA :D).

Regards!

P.S. There is no difference in gaming on maxed or lowered settings.
P.S.S. Sorry for bad english, not native for me.

HiVizMan
04-17-2012, 09:34 AM
Thread moved where someone who knows about the product can help you. :)

dreezt
04-17-2012, 03:32 PM
Thanks for moving to right place.

xeromist
04-17-2012, 05:28 PM
This sounds like a memory leak to me. When you go to the process manager (ctrl+alt+del) is there anything listed that is taking a LOT of memory? You may want to take a screenshot when you first start and then after it slows down if you need to compare.

dreezt
04-17-2012, 08:11 PM
Hi xeromist!

Yep, I thought the same (it's look like memory leak).
About used memory - nope, there are no "heavy" applictions in RAM. Which is normal.
But if I look, for example using Windows resource monitor, all memory is cached. And again it's normal, but when i starts anything more it's start to write into PageFile (and at this point problems starts, because RAM faster then PageFile), instead using Cached memory.

It's not HardWare issue (as i can think about it), it's more like that it is OS issue, and if it is there is any fix?

Regards