PDA

View Full Version : G73SW Overheating Video Card?



dissension
04-17-2012, 04:28 PM
So I have been experiencing repeat Video Card over heating issues from what I can tell.

This started back at the end last year, and has resulted in 4 RMA's since January. After so many of those I am wondering if there is something else going on, or are they just not really fixing the issue when I send it back in, or what?

The first RMA was a waste, the repair invoice stated they used compressed air to blow out some dust. I got the laptop back and called the next day, same issue.

The second RMA repair invoice stated they replaced the video card. With in 24 hrs of it being back, I was back on the phone, with screen shots of the issue. Again the video card seemed to be overheating.

The 3rd RMA comes back, no repair invoice, just a shipping one. Turn the laptop on, and the monitor does not turn on. Back on the phone, getting my 4th RMA. According to technical support, the 3rd RMA resulted in another new video card.

So now I have my laptop back again after a 4th RMA, and they repaired the LCD cable this time, so they must have forgotten to plug it in after replacing the video card from the 3rd RMA.

I really don't trust this fix, since this is the 3rd video card.

So I download Speed fan, and start to keep an eye on my GPU, HD, and Core temperatures. I was playing WoW last night, ran an instance. A few minutes after running the instance, my screen locked up for a second, then went black for a second and came back on. I did not notice any error of any kind at this time. I was expecting to see the error "Display driver stopped responding and has recovered" but I did not. I looked at Speed fan and it stated that my GPU temp was at 71C. Like I said this was a few minutes after running the instance, so I assume the 71C was lower than what it would have been during the instance.

From what I have read, my GPU should be fine as long as its below 75C.

As far as I know all of my drivers are up to date with Asus.

Should I Download and run Fur mark?

Would the Throttle Stop 4.00 be of any use? (I might have read the thread about this wrong, and that it doesn't help with the temp)

Also, does anyone know what temperatures the cores of my CPU should be under?

Is there a better program at logging the temperatures that speed-fan?

I would really hate to send this thing back again, but if I have to I will of course. But maybe something else is causing the issue? And maybe the issue will keep appearing no matter how many times the video card is replaced?



Thanks for reading and any assistance you might be able to provide.

adamsyes
04-17-2012, 04:56 PM
What you honestly have is a defective motherboard. then again, Might be wrong but according to those RMA back and fourth, and the problems you get, its defnly motherboard issue. I suggest a fresh windows reinstall along with flashing your BIOS to 203 if you haven't already (if you did reflash it again with a USB). And update all your drivers AFTER your windows update are all completed. then install Nvidia first. then the rest with driverscanner or driveragent to see what you need.

Try this. if it doesnt work. then 100% it is your motherboard. because they can't replace your GPU without replacing the motherboard since the GPU is integrated to the motherboard.

dissension
04-18-2012, 11:20 AM
Bios 205 is the newest bios (which is what I am using), so I should flash my bios back to an older version?

Also I assume with the fresh OS install you mean format, and not just restore?

Thanks for your time.

adamsyes
04-18-2012, 08:44 PM
Bios 205 is the newest bios (which is what I am using), so I should flash my bios back to an older version?

Also I assume with the fresh OS install you mean format, and not just restore?

Thanks for your time.

oh oops Yes, i mean 205, just reflash it again. and do a complete format. now remember when ur installing windows and ur at ur setup dont put ur serial key yet (put it once ur done the startup do it via My computer panel (right click properties) just because sometimes it will not auto-activate ur key D;

anyways let me know if it works

dissension
04-20-2012, 11:28 AM
Hello again,

I still have a few questions about this whole possibility of my GPU over heating.

First is about air flow. I swear I used to be able to feel airflow coming from the back right exhaust port on the laptop, but all I feel is stagnant heat now. I am just imagining what I swear I used to feel? Or should I feel some kind of air flow from the exhaust ports?

Another question, I can hear a fan, not sure if its CPU, or what. Should I actually be able to hear them with this system?

And my last question is about some realtime logs. Below is an excert from a log I copied yesterday morning from the previous night. Its where my laptop's GPU got the warmest. I don't know if the temperature is ok at 70C for the load, or if that is really an indicator that something is wrong, considering my GPU is hitting 70C with a load of no more that 17%? But further down from that, the load reaches its highest (in what I show here) amount of 22.7% with a temp of 66C.

DATE TIME MHz CPU_0 CPU_1 CPU_2 CPU_3 LOAD% GPU
04/18/12 20:12:25 2584.17 51 56 55 56 15.6 68
04/18/12 20:12:30 2574.19 52 59 56 53 15.8 69
04/18/12 20:12:35 2574.19 52 58 56 54 16.1 68
04/18/12 20:12:40 2564.22 53 59 56 53 16.1 69
04/18/12 20:12:45 2574.20 52 56 58 55 16.0 69
04/18/12 20:12:50 2574.19 54 60 56 53 15.5 69
04/18/12 20:12:55 2594.15 54 59 56 58 16.6 69
04/18/12 20:13:00 2594.15 54 59 58 58 17.1 69
04/18/12 20:13:05 2594.15 55 59 60 56 16.9 69
04/18/12 20:13:10 2584.17 53 60 57 55 16.5 69
04/18/12 20:13:15 2604.13 53 61 57 57 16.4 69
04/18/12 20:13:20 2594.15 53 58 60 57 17.0 69
04/18/12 20:13:25 2594.15 54 60 59 58 16.4 69
04/18/12 20:13:30 2554.24 53 59 56 56 14.6 69
04/18/12 20:13:35 2554.24 51 58 55 52 14.2 69
04/18/12 20:13:40 2564.22 50 56 54 52 14.1 70
04/18/12 20:13:45 2554.24 51 54 53 52 13.8 70
04/18/12 20:13:50 2564.22 51 56 53 51 14.2 70
04/18/12 20:13:55 2564.22 50 53 54 53 14.5 70
04/18/12 20:14:00 2564.21 50 54 54 50 14.3 70
04/18/12 20:14:05 2574.20 49 54 54 50 14.4 70
04/18/12 20:14:10 2554.24 50 55 52 50 14.4 70
04/18/12 20:14:15 2554.24 52 53 52 52 14.2 70
04/18/12 20:14:20 2564.22 49 54 52 49 14.4 70
04/18/12 20:14:25 2554.24 50 52 52 51 14.3 70
04/18/12 20:14:30 2564.22 49 54 51 51 14.3 70
04/18/12 20:14:35 2564.22 50 53 53 50 14.7 70
04/18/12 20:14:40 2524.31 50 51 50 49 14.7 70
04/18/12 20:14:45 2564.22 48 54 53 52 15.3 70
04/18/12 20:14:50 2584.17 50 55 53 51 16.5 70
04/18/12 20:14:55 2584.17 51 55 55 54 17.0 70
04/18/12 20:15:00 2544.26 49 50 50 49 12.9 67
04/18/12 20:15:05 2594.15 50 55 55 54 22.6 67
04/18/12 20:15:10 2594.15 52 57 55 56 21.1 67
04/18/12 20:15:15 2594.15 52 55 56 57 22.3 67
04/18/12 20:15:20 2594.15 56 58 60 57 22.7 66
04/18/12 20:15:25 2594.15 54 58 58 59 22.1 66
04/18/12 20:15:30 2594.15 54 60 60 59 21.7 66
04/18/12 20:15:35 2594.15 55 60 59 59 21.5 66

So is the log an indicator that this laptop should once again be RMA'd for the 5th time or is there something I can do on my end?


Thanks again for your help, and time. Its greatly appreciated. :)

dissension
04-21-2012, 01:29 PM
Still wondering if the logs above are a good indication that the GPU needs to be replaced.

Thanks for your time, and input.

adamsyes
04-21-2012, 06:02 PM
Still wondering if the logs above are a good indication that the GPU needs to be replaced.

Thanks for your time, and input.

Yeah, your GPU seem to be fine. and for the air flow I'm pretty sure they working corretly. then again might be wrong. did you reflash ur BIOS yet?

RBg73sw
04-22-2012, 12:44 AM
Your temp is normal you should worry if it over 75c

I think i could share my experiance with you guys with my g73sw, i had an overheating problem in the past with my gpu and loud fan. My gpu will reach up 91c when playing bf3. I tried to use air to clean it out and the gpu temp reduced to 88 but this was not enough from what i read in the internet. So i decided to open it and clean it up. When i reached the fans they were really dirty, the dust have been build up into my fan vent and blocking the air out. After cleaning it and put everything back to its place. My gpu temp does not excced 69c for all games and on high settings.

vap333
07-10-2013, 05:40 AM
my gtx 460m under CPUID HWMONITER it says TMPin0 99 Degrees C and im just web browsing in chrome! how do I clean the fans?

Pitcher@asus
07-10-2013, 06:08 AM
open back cover and clean cooling system or if you can dismantle laptop, also you can clean inside, but you can sent back to asus service for give engineer to clean.