PDA

View Full Version : G74SX-XT1 & Vizio E422VL HDMI Problem



mjstrd
04-19-2012, 11:49 PM
When I connect my laptop to the tv through HDMI (tried it with two different cables & Ports) I get input lag with the mouse (track pad & wired external) and about a ms lag response in video. The TV is 120hz and the laptop I'm using is the non 3d so it's at 60hz, could that be the cause? I've went through just about everything video related on the TV as well as the GTX 560m's config. to no avail.

Tv res @ 1920x1080, It does the input lag at any res.

BrodyBoy
04-20-2012, 12:07 AM
I've never had a Vizio, so I'm not familiar with its VP options, but when I've seen input lag on HDTVs, it's been due to added video processing in the TV. For example, performing inverse telecine on DVD signals, or frame interpolation, can cause a little lag on some models. Perhaps something like that is going on?

mjstrd
04-20-2012, 12:23 AM
It could possibly be, The only options that can be changed within the advanced picture options are:

Smooth Motion Effect (which has no effect on the input lag be it on or off.
Real Cinema Mode
Noise reduction
MPEG NR (enhances digital content by reducing some side effects from digital compression such as blocking and noise on sharp edges).
Color Enhancement
Adaptive Luma
Film Mode
Backlight control
Ambient light sensor

*EDIT
I just tried it with my wifes laptop which is an HP G62 and It does it as well with the input lag so it's looking like it's something with the tv itself...other than the input lag the tv runs flawlessly.

BrodyBoy
04-20-2012, 03:06 AM
Amongst those options, there are some that look like added VP, so one of them may be the culprit:

Smooth Motion Effect
Real Cinema Mode
Film Mode

Try turning those options OFF for the input you're using.

mjstrd
04-20-2012, 10:12 PM
I figured out the problem, I wanted to come back at least and let people know if they were googling something with their tvs.
<br>
TV Menu
Settings
Select the input source you are using ( I renamed my HDMI-SIDE to PC)
turn ON game mode
<br>
http://i1066.photobucket.com/albums/u406/mjstrd/DSC05566.jpg
<br>
http://i1066.photobucket.com/albums/u406/mjstrd/DSC05567.jpg
<br>
In the video it may not be noticeable with the camera I'm using but I included a video anyway.
<br>

http://youtu.be/mkt97oXXz_A
-----------------------------------------------------------------------------------------------------------
Don't confuse this for the "picture" settings game mode for the colors, brightness etc.

xeromist
04-20-2012, 10:49 PM
I have a friend with a Vizio and input lag. I'll have to see if his has this option.

mjstrd
04-23-2012, 04:25 AM
From the research I've been doing the "Gaming mode" turns off the 120hz and switches it to 60hz.