View Full Version : Major Disaster

01-20-2011, 03:43 PM
So I bought myself a brand new G73JW-XT1 from Tigerdirect.ca for Christmas. Over the next couple of weeks, I made some major changes to the hard drive (collapsing the 'D' drive, adding software, installing Ubuntu Linux). After each major change, I created a disk image using Acronis True Image Home 2011. I created four images in all spread out almost two weeks.

Yesterday, I decided to test the restore of an disk image (the oldest one). It failed on the FAT recovery partition (apparently, according to Acronis, the laptop disk, as shipped, has an invalid disk signature on this FAT partition). I then tried all four disk images, one at a time. They all failed with the same error.

Since Acronis True image attempted the restore of the image, the disk partitions are now in an inconsistent state and the recovery partition is now gone (so forget about pressing F9 at boot).

Fortunately, I created the six recovery DVD's when I first started the laptop. I attempted this recovery and after all six DVD's (hours later), I get the message:

Failed to restore disk from Asus recovery DVD
Error code is : 1029
What the #^&@! is error code 1029? So I call tech support. Not only do they not tell me what error code 1029 is, they offer two so-called solutions:

1. Ship the laptop back to Asus so they can re-image the drive.
2. Buy a recovery DVD set

The G73 no longer ships with recovery media and I consider $50US for recovery media plus shipping to be outragous. The support individual claims that Asus is going Green. Ok, that's fine. How about a note inside the laptop box that says they will ship recovery media to me free of charge (this is how HP does it) upon request. If I opened a brand new laptop case and saw this note, I would definitely request the recovery media.

Now I have a situation where no one can explain the recovery error I am getting and I now have to wait for the recovery media to show up.

Ideas, opinions anyone?


01-20-2011, 06:23 PM
Rick what went down with the recovery is the fat partition aka the asus recovery partition is prepritary in on it's own probably some version of AngelSoft to build the partition and hide it perminantly which would require you to clone that portion bit by bit instead of a clever clone solution like what can be done for the data partition(s) you see.

Unfortunately the only solutions are as follows.
Purchase the Recovery DVDs
Purchase an OEM Copy of Windows 7 Home Premium x64 DVD
Or, on several threads in the forum I and others have linked how to download the DVD from Digital River and modify the disk to accept a Home Premium Keycode, unfortunately however I do not have this link Handy.

All 3 however will require you to do a clean load of your laptop.

01-20-2011, 07:00 PM
Thanks for the Reply,
What's the DVD from Digital River?

I have the recovery DVD coming. I just read another Asus laptop nightmare scenario here (http://vip.asus.com/forum/view.aspx?id=20070717064130109&board_id=3&model=G1&page=1&SLanguage=en-us). The so-called big red error when attempting to recover from the DVD set. I think I should be ok because I am not attempting to change the operating system from the one that was factory loaded.

There is also a write-up on the Acronis forum about this FAT partition error. They suggest that I mount the disk image using True Image Home 2011 installed within Windows and run a chkdsk on it. Once I get the base recovery done, I will try that before starting over again. Strange that Linux's GRUB loader identified the partition properly and said it had a Vista boot loader.

Also, basically you are saying that I cannot do a disk image if I have the recovery partition active. Seems to me that I should get rid of that partition ASAP.


01-20-2011, 07:24 PM
I'm an Acronis True Image Home 2011 user as well, but I never encountered the situation you are mentioning. As for the AI Recovery app, I found the best way to make that work is to let the app make the iso's, then copy them off to someplace else, then exit the app. You can then burn those with your favorite ISO burning software, and shouldn't have issues doing a restore. Hopefully. This is why I have an Acronis license. :)

On my Driver & App sticky, you can find a Win 7 download iso if you would like to start from scratch. I did on mine.

01-20-2011, 07:34 PM
Well unfortunately, the disk is currently unallocated so I cannot make more DVD's for the AI Recovery app.

Sorry, I'm new here. What's you Driver & App sticky? It's ok, I found it. Great thread...


01-31-2011, 12:42 AM
HI, i have the same problem with my cd's, i have a N53JQ Asus, would you tell me where to buy those cd's please ?

01-31-2011, 04:49 AM
The Asus Online stores sells them

01-31-2011, 12:21 PM
Hi,thank you for the quick answer, what is the difference between those cd that they are selling and those that i've burn when i receive my pc ?

01-31-2011, 12:53 PM
Exactly what is the difference, I do not know, since I never had to use them. I prefer a fresh install, and I'm advanced enough to get the proper and updated drivers.

01-31-2011, 01:08 PM
ok, i have no problem with the drivers since i've install windows 7 pro 64 bits but i just can't find sonicmaster audio control that i had before, they say it's install with the audio driver but it doesn't, that's one of the reason i really like to have my pc restore.

They don't have the Notebook System Recovery Software on estore for
N53JQ SZ156V