PDA

View Full Version : How do I disable the side-scroll feature on my touchpad?



Massquatch
04-28-2012, 11:02 AM
Greetings all!
In a nutshell, while playing Warcraft, sometimes my fingers will wander into the sidescroll area of the touchpad on my G73. This causes the camera to zoom way out or zoom way in.
I had looked up this issue before online and found the way to disable it, but I can't for the life of me find the information again.
Some help would be greatly appreciated.
Oh, and if this issue is covered somewhere on this forum, please excuse me. I tried searching. No joy.

fuzon1337
04-28-2012, 11:57 AM
Go to Start menu -> Settings -> Control Panel -> Mouse

When you have clicked on the mouse, got to: Device Settings Tab > Settings > Virtual Scroll

Then remove the dot from the Enable fields.

I hope this helps :)