PDA

View Full Version : nVidia 296.10 crash...HELP



Criton
04-29-2012, 12:05 PM
Hi All,

if i want to open my nVidia Control Panel, or "update" the software, the nVidia make crash wit the message: Microsoft Visual C++ Runtime Library - This application has requested the Runtime to terminate it in an unusual way.

or if i click on the nVIdia Systemtray icon then come the following error message :

Problémaesemény neve: APPCRASH
Alkalmazásnév: nvtray.exe
Alkalmazásverzió: 7.17.12.9610
Alkalmazás időbélyegzője: 4f4e85f9
Hiba – modul neve: nvtray.exe

sorry for the Hungarian message :P

before i have never seen this error message with this Version of nVIdia.

Any idea?

My System is, Asus G53SX with nVidia 560M 2GB and the nVidia driver version is 296.10
OS : Hungarian Windows 7 Home Premium 64Bit, with Service Pack 1.

fuzon1337
04-29-2012, 12:12 PM
Hi

Try to downgrade the nVidia driver 285.xx WHQL driver and see if that helps... Many (including me) had issues with the 296.10/16, so try to downgrade and see if that helps :)

Criton
04-29-2012, 12:34 PM
this problem also affects other people (Asus G users)? Nvidia knows about it?

fuzon1337
04-29-2012, 12:36 PM
Yep, if you go to the nvidia forum, then you can see that other people are haveing issues with the drivers they do release

Criton
04-29-2012, 12:44 PM
ok, thank for you help :)

Criton
04-29-2012, 01:18 PM
and what is with the GeForce 301.24 Beta Driver?


Yep, if you go to the nvidia forum, then you can see that other people are haveing issues with the drivers they do release

Cylphid
04-29-2012, 06:27 PM
Hi folks, I don't reply much here, but driver issues are my biggest pet peeve.

I also had major issues with the 296.10 set. I did a clean install of the 301.24 betas on day of release and haven't had a single problem with them.

I don't normally do a full safe mode sweep like some recommend, but I did here. Uninstalled all Nvidia software, booted into safe mode and manually deleted all Nvidia folders related to drivers, then ran ccleaner on both the system folders and registry, rebooted and installed the 301s along with physx and all else. I've had time to test the following games that I had driver trouble with, on multiple driver sets.

Witcher 2
L4D 1 & 2
Dead Island
Alan Wake
Dead Space 2
AVP 2
Fallout NV
Skyrim

Not one crash or driver stopped responding. As always with this stuff, YMMV.

Nvidias drivers have given me enough grief I'm hoping this helps someone out.

Boosted_R
04-29-2012, 10:46 PM
Use 295.73 works flawless if you install it properly (used it since it came out without issue)........ ASUS is getting more and more useless and now with officially updating with a horrible driver....... Installed 296.10 and it crashed 20min after....... I have also had many issues with Nvidia drivers, TDR and Aero crashing, but the 295.73 has been great.

Criton
04-30-2012, 09:49 AM
i have now see, Asus has released new driver for nVidia ? Version V8.17.12.9616 then that is 296.16?
This driver is better then the nVidia original (296.10) driver? because, the 296.16 i cant find on nvidia.com

PILGRIM
04-30-2012, 10:34 AM
i have now see, Asus has released new driver for nVidia ? Version V8.17.12.9616 then that is 296.16?
This driver is better then the nVidia original (296.10) driver? because, the 296.16 i cant find on nvidia.com

Yes, I also believe that's the 296.16 version that Marshall@ASUS linked here in the forum.
I'm currently using it, and it's stable on my G74.

Criton
04-30-2012, 10:45 AM
Ok, then i install the 296.16. Marshall@ASUS? 296.16 i have found on the support.asus.com
or wait for new nvidia release?
We can i uninstall the 296.10?

PILGRIM
04-30-2012, 10:58 AM
Ok, then i install the 296.16. Marshall@ASUS? 296.16 i have found on the support.asus.com
or wait for new nvidia release?
We can i uninstall the 296.10?

You may try the 296.16 version (I believe the link by Marshall@ASUS and that on the support.asus.com are the same).

Criton
04-30-2012, 11:02 AM
Ok, thank for your help :)

Criton
04-30-2012, 11:36 AM
One last question, just install the 296.16 (or clean install) or uninstall first the 296.10?
If uninstall the 296.10, then in what order?
Again, thank you very much for your help :)

PILGRIM
04-30-2012, 11:48 AM
One last question, just install the 296.16 (or clean install) or uninstall first the 296.10?
If uninstall the 296.10, then in what order?
Again, thank you very much for your help :)

Some people just install a new nVidia driver over the old one. I do the manual uninstall.

In Control Panel, uninstall all nVidia drivers (except the PhysX driver- the 296.16 doesn't have it).
Windows will require you to restart in most of those drivers. It's also good to remove driver remnants
in Safe Mode by using Phyxion Driver Sweeper.

When everything is cleaned up, install the nVidia 296.16 version.

Criton
04-30-2012, 12:14 PM
Ok, thank you.
Tomorrow I will try.

PILGRIM
04-30-2012, 12:39 PM
Ok, thank you.
Tomorrow I will try.

You're welcome.:)

Criton
05-03-2012, 07:57 PM
Ok, i have installed the 296.16, but the Asus GPU Tweak sw bring me the same error :(
Any idea?

Other: i have launched 3dmark vantage, and my CPU was 85celsius, this is not high?
The videocard was 81-84 celsius...
I live in the attic, the room temperatur is 23-26celsius. We have now in Hungary 28-34 celsius :P

TorturedBIscuit
05-03-2012, 08:37 PM
The 296.10 version had so many issues, one of the biggest being the purple screen of death which happened to me twice too. Just roll back the drivers or wait for the new one and install it.

Criton
05-03-2012, 08:53 PM
Ok, then we must wait for the newest driver from nVidia :P, and what is with the temperatur?


The 296.10 version had so many issues, one of the biggest being the purple screen of death which happened to me twice too. Just roll back the drivers or wait for the new one and install it.

Franiel
05-04-2012, 04:54 AM
OK i have the asus g53sx and i am having the same problems with the driver crash as of lately ive been reading this forum and want to know which drivers do i uninstall and which do i install after also a link to the driver would be nice :/

PILGRIM
05-04-2012, 05:23 AM
Ok, i have installed the 296.16, but the Asus GPU Tweak sw bring me the same error :(
Any idea?

Other: i have launched 3dmark vantage, and my CPU was 85celsius, this is not high?
The videocard was 81-84 celsius...
I live in the attic, the room temperatur is 23-26celsius. We have now in Hungary 28-34 celsius :P

In that case, downgrade it to the "old reliable" 285.62 WHQL version, and see if it will be more favorable.