View Full Version : G53jw-3de Embedded Emitter not working

01-25-2011, 03:06 AM
I spent the whole day searching for a solution but i didn't find one.
I cannot get my 3d vision to work.
I just received my notebook. Started it - first start wizard. then i tried the 3d wizard. It stops at the "connect your emitter" page.
i searched for better drivers - asus site, nvidia site, nvidia official 1.45 3d vision cd (supporting g53jw)... no luck
there is never a light on the 3d logo.
when i try to install the NvIRusb.exe it says driver installed but cannot find your device.
there is no device with missing drivers in the device manager. there is also no device even close to what nvidia 3d vision controller should be.
pls. can anyone share experience on this problem.
I think the emitter on my brand new notebook is defective.

01-25-2011, 05:30 PM
well first off, is this a brand new notebook? the 3D emitter and its drivers should be installed and should work right away. the button that looks like the ROG logo is to turn your emitter on and off. then you have to go into the nvidia control panel and enable 3D. it should take you through a setup wizard and if your emitter is on, you should see a small green light on top and a splash screen that says on or off. once the setup wizard is complete, you should test the 3D. make sure you set your screen to 120HZ otherwise 3D WILL NOT WORK, sometimes your screen refreshrate can default to 59 or 60HZ, but 3D will only work at 120HZ. in the test window, if you see the nvidia logo distorted, means its working, press the rog button again and it will go back to non 3D. if you updated drivers, sometimes it will override the old IR drivers and cause chaos. you need to download just the 3D vision drivers and install the USB emitter drivers separately. just the emitter, not the 3d drivers. sometimes it will ask you if you choose to install all, i believe you have to say no and choose just the usb drivers. i cant remember off the top of my head right now. hope this helps.

01-25-2011, 10:47 PM
thank you for the info, but i already did everything you said. I tried the new drivers with the new controller driver. Uninstalled them and tried the DVD that came with the laptop. The laptop is brand new. Immediately after i unpacked it and finished with the first run setup i searched how to activate the 3d. so I pressed the ROG symbol button, it sayd "3d Vision Enable" entered the 3d vision wizard. but the emitter doesn't start. and the light doesn't go on.
When reinstalling the drivers first i uninstall all the old nvidia drivers and then i install the new graphic drivers, then the 3d drivers, but the second setup says "cant find your device" or something like this.
I also did a full recovery with the recovery partition to see if the problem will clear with the stock system but no luck too.
Tomorrow i will give it to the service and plea that the emitter is broken or something. (Maybe something with the connection)
PS: glasses are turning on like they should. screen is 120Hz, i checked. I checked with different resolutions and different refresh rates too (100 / 110 / 120 Hz)

01-28-2011, 09:28 PM
I also updated mine nVidia Drivers for a Beta driver on the site, The current stable is the 1.60 and I've downloaded the 1.66 and it makes the Emitter stop working also it looks like the 3D vision Discovery is turned on, I think this was caused by the beta driver, It also incressed the peformance of the GPU, making it cooler and faster. It feels more smooth than before.
So i think the way to solve this is to wait to the release of the new driver

04-06-2011, 11:54 PM
I had the same trouble as you guys had! Unfortunately its a rather simple solution that is really easy to overlook. I made a post that you can go read to find out where to get the correct drivers.


06-11-2011, 03:06 AM
I have a brand new G73SW-3DE with exactly the same problem. I have exhausted every possible avenue, (including the 'solutions' on this thread) tried every combination of drivers and simply cannot figure out how to enable the built in IR transmitter. Screen is at 120 Hz, neither archived nor current drivers will get it working. And yet my friend who bought the exact same machine less than a month prior had no problems whatsoever and had 3D working right out of the box. Go figure! If anyone on this forum has figured out a reliable solution, please post.... Thx.

07-07-2011, 05:11 AM
I have a G53jw-3DE, all of a sudden the embedded emitter stopped working, besides when trying to play any game or watch any 3D video it looked as if it was a Red Cyan 3D content, I found this site 'cause I was trying to find a way to work this out, followed every step above and nothing worked, so here's what I did. hope it helps because mine is working now:

1. Go to the nvidia site http://www.nvidia.com/content/global/global.php select your country and then click on the Download Drivers tab select Geforce for product type, GeForce 400M series, GeForce 460M and Windows 7 64 bit, or wahtever your video card is.

2. Download the 275.33 driver.

3. Now here is where you will need to be careful. When you are ready to install the driver make sure you check the "Clean installation box". Bassically, it is gonna delete everything related to your Nvidia card, right after that it will restart by itself an then it will install the new driver.

4. Now go through the set up wizard and follow the step by step discribed by Brian@ASUS 5 posts ago. Now everything should go back to normal. Your embedded emmitter will be working the way it should and you'll be able to watch all of your 3D content.

* Do not forget to uncheck the "Enable 3D" box in the Nvidia control panel when watching 2D content or software like iTunes and Cyberlink PowerDVD will not run smoothly. Hopefully the Nvidia guys are working on this as I type.

Enjoy 3D gamers