View Full Version : Asus g73jh event 17 whea logger a corrected hardware error has occurred

01-25-2011, 05:28 PM
Asus g73JH, constantly freezing mostly on desktop and web browsing. I belive the trigger for the freeze had something to do with event id 17 below. Did fresh os installs
issue persisted. After updating vbios and bios it has not crashed yet but , eventlog gets
spammed still by event id 17 (100dreds of instances)
I also experienced usb ports that stopped responding and required reboots.
workaroundfor that isue was turning of sleep mode on usb ports under power managment. Question is how do i get rid of this error message ? do i need to rma my machine ?. attached eventlog and dxdiag report below

Log Name: System
Source: Microsoft-Windows-WHEA-Logger
Date: 24.01.2011 18:06:54
Event ID: 17
Task Category: None
Level: Warning
A corrected hardware error has occurred.

Component: PCI Express Root Port
Error Source: Advanced Error Reporting (PCI Express)

Bus:Device:Function: 0x0:0x3:0x0
Vendor ID:Device ID: 0x8086:0xd138
Class Code: 0x30400

The details view of this entry contains further information.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<Provider Name="Microsoft-Windows-WHEA-Logger" Guid="{C26C4F3C-3F66-4E99-8F8A-39405CFED220}" />
<TimeCreated SystemTime="2011-01-24T17:06:54.493223500Z" />
<Correlation ActivityID="{A3F11F37-BA01-4B4B-9CFC-045634186985}" />
<Execution ProcessID="1544" ThreadID="5756" />
<Security UserID="S-1-5-19" />
<Data Name="ErrorSource">4</Data>
<Data Name="FRUId">{00000000-0000-0000-0000-000000000000}</Data>
<Data Name="FRUText">
<Data Name="ValidBits">0xdf</Data>
<Data Name="PortType">4</Data>
<Data Name="Version">0x101</Data>
<Data Name="Command">0x10</Data>
<Data Name="Status">0x407</Data>
<Data Name="Bus">0x0</Data>
<Data Name="Device">0x3</Data>
<Data Name="Function">0x0</Data>
<Data Name="Segment">0x0</Data>
<Data Name="SecondaryBus">0x0</Data>
<Data Name="Slot">0x0</Data>
<Data Name="VendorID">0x8086</Data>
<Data Name="DeviceID">0xd138</Data>
<Data Name="ClassCode">0x30400</Data>
<Data Name="DeviceSerialNumber">0x0</Data>
<Data Name="BridgeControl">0x0</Data>
<Data Name="BridgeStatus">0x0</Data>
<Data Name="UncorrectableErrorStatus">0x0</Data>
<Data Name="CorrectableErrorStatus">0x1</Data>
<Data Name="HeaderLog">00000000000000000000000000000000</Data>
<Data Name="Length">672</Data>
<Data Name="RawData">435045521002FFFFFFFF02000200000002000000A002000036 06110018010B14000000000000000000000000000000000000 0000000000000000000000000000BDC407CF89B7184EB3C41F 732CB571311FC093CF161AFC4DB8BC9C4DAF67C1049EC9C182 6EBBCB01000000000000000000000000000000000000000000 00000010010000D0000000010200000100000054E995D9C1BB 0F43AD91B44DCB3C6F35000000000000000000000000000000 00020000000000000000000000000000000000000000000000 E0010000C00000000102000000000000ADCC7698B447DB4BB6 5E16F193C4F3DB000000000000000000000000000000000300 00000000000000000000000000000000000000000000DF0000 000000000004000000010100001000070400000000868038D1 00040300030000000000000000000000000000000000000010 E042012180000027010100023D39034300413000009800C003 00000800010000000000000000000000000000000000000000 00000000000000000001000115000000000000000010200600 01000000000000000E00000000000000000000000000000000 00000000000000000000000000000000000000000000000000 00000000000000000000000000000000000000000000000000 000000000043010000000000000002000000000000E5060100 00000000000000000000000000000000000000000000000000 00000000000000000000000000000000000000000000000000 00000000000000000000000000000000000000000000000000 00000000000000000000000000000000000000000000000000 00000000000000000000000000000000000000000000000000 00000000000000030000000000000000000000000000000000 00000000000000000000000000000000000000000000</Data>

01-25-2011, 05:32 PM
unable to post dxdiag to much text let me know if its needed and ill attachit as a pdf document

01-25-2011, 10:15 PM
See this post: G73Jh - WHEA-Logger eventid 17 (http://forum.notebookreview.com/asus-gaming-notebook-forum/547487-g73jh-whea-logger-eventid-17-a.html)

(hopefully that's not your thread over there too ;))

01-25-2011, 10:36 PM
:-) no its not my post, ive read through it before i posted here. Update latest inf files from intel, (resulted in a bsod) argh. Still been stable afterwards on browsing, havent tried gaming yet. The event log still gives me over 1000 hits a houre. Im just looking for an offical response from asus if this issue is something that can be fixed via software updates or if i indeed have to exchange motherboard/cpu/gpu

01-26-2011, 01:43 AM
My driver page has an Intel INF installer that forces a total update. You may wish to try that.

01-26-2011, 02:24 PM
tried , the inf installer. Still got the , same issue. Also installed servicepack 1 the error keeps on. Also ran tests on ram culdnt find any errors. Guess rma or refound is in order. The computer is to unstable

01-26-2011, 06:04 PM
When you reinstalled the OS did you update the drivers for your laptop from the Asus website, or did you use the outdated ones on your restore media?

If you used the latest drivers from the website, then it sounds like you may be due for an RMA unfortunately.

01-26-2011, 10:07 PM
did restore with the image supplyed on laptop. Upadted drivers from Asus web site and intel afterwards. Guess ill start the painfull process of shipping my faulty "lover" back
She may look good on the outside but her inside is totally .....:mad:

10-29-2012, 05:39 PM
I had the same issue about a year ago.
Then, it was fixed by disabling ALL power savings... Including PCI link management, usb selective suspend , etc.
But today I've just had the same issue again :(.

I'll try to look, if there's any power savings to disable in BIOS & try to use ThrottleStop4.0 and see if it helps...