PDA

View Full Version : G73SW-A1 Hard drive errors and screen flickering



Meshugga
01-27-2011, 02:46 PM
Just got my G73SW-A1 and after about the 5th reboot installing updated drivers, windows updates, ect my system started the same thing my old Asus A8J was doing. It runs a disk scan on every startup saying there is problems with one of my hard drives.

The only thing I changed is I deleted the partitions on the 2nd drive and combined them. I've run a scan disk in windows on each of the drives and let the pre-boot disk check go through and nothing finds errors.

The second problem I am having is my screen flickers now and then when browsing websites in Google Chrome, sitting on the desktop and looking through Steam. Doesn't seem to do it when I am gaming although WoW is freezing now and then for a few seconds. It also doesn't seem to do it when just sitting idle.

I am running in High Performance mode at all times. I have all of the power options on the "never" setting as far as them turning off or going to sleep.

Chastity@ASUS
01-27-2011, 11:13 PM
I posted the game stutter fix for you in the other thread you posted in...

Screen flicker: Perhaps the machine doesn't like your updated drivers. Roll back.

Meshugga
02-10-2011, 04:15 PM
I rolled back my drivers and the problem still isn't resolved. The screen flickers mostly when viewing web pages but also flickers in games.

I am also constantly getting disconnected from online games about once every 5-8 minutes. This is on multiple games on wired, wireless and USB tethered connections. I have updated all of my drivers (except Video as instructed) and after monitoring my ping in different games I find that I bounce between 70 (normal for other computers on the connections) to 2000. The disconnects could easily be because of these high ping times. Any ideas?

The flickering gives me a headache.

Chastity@ASUS
02-10-2011, 07:42 PM
Can you make a short video showing the flickering, so I can get a better idea what the issue is? Also, in the meantime, try updating Flash in all your browsers.

meowish
02-15-2011, 11:23 PM
I am having the same issue, is there any solution for this? Some games don't work with out the update.

Meshugga
02-19-2011, 10:40 PM
The scan disk problem keeps coming back even after the hard drive firmware update. The best part is Asus customer service isn't responding to my emails for the Sandy Bridge replacement either. Not even a courtesy "we're working on it". Very disappointing.

I've been working a lot so I haven't had time to make a video yet. The screen flickering happens after any action on the computer from opening the start menu to browsing the web. It happens about 15 seconds after I start a game but does not happen during gameplay. It also happens after going to any website. If I stay on a webpage for awhile it does not happen. And it's the whole screen, not just the browser window.

Chastity@ASUS
02-20-2011, 01:08 AM
Well, you need to have the machine replaced anyway, so keep at them about registering your SW for replacement.

Brandan Tyler Lasley
02-20-2011, 06:06 AM
http://www.youtube.com/watch?v=lGB5GVyxJZg

Was it like that? Bestbuy finally returned my system for a full refund after a painful 8 months of not being able to use it.

It was a G72 the blue sparkly one.