PDA

View Full Version : Dolby Issue



rombat
05-19-2012, 04:17 PM
I seem to have problems with using the Dolby mode when I play some videos the voices or sound is coming out of the back speakers instead of the front and center speakers. The strange thing is some videos play right where the voice or sound should be playing in the front and center speakers, any one have a clue on how to fix this?

Myk SilentShadow
05-19-2012, 04:19 PM
what speaker setup are you using? ie 2.1, 5.1, 7.1?

rombat
05-19-2012, 04:21 PM
Hi Myk, I am using 5.1 setup with my Phoebus.

Myk SilentShadow
05-19-2012, 04:33 PM
Hmmm, if you use Win7...have you gone through the Sound section in Control Panel and checked that the card is for sure the default sound device? I know this is probably really basic stuff for you...but we gotta start somewhere lol

rombat
05-19-2012, 05:08 PM
Thanks Myk for the quick reply and help, yep I have gone through window 7 speaker setup and made sure to configure it to 5.1 speakers. I found a temporary fix by just turning off Dolby and using analog 5.1 from the card and check marking surround max in Phoebus Speaker window. But still like to be able to leave Dolby on all the time.

Myk SilentShadow
05-19-2012, 05:27 PM
No worries at all, wish I could be more help to you...im currently waiting to see the card come to Aus so I can play around with it...the onboard sound on my CHVF just can't hack it compared to an independant card lol :cool:

txfeinbergs
05-19-2012, 07:30 PM
I would suggest three things:

1. Turn off the Environmental Effects under the speaker settings as this can cause sound to come out of unexpected speakers since it is trying to create a virtual effect.
2. Go to the Speakers, Speaker Settings, and run the test and make sure the sound is coming out of the correct speakers.
3. Retry video with Environmental effects off as per #1.

rombat
05-23-2012, 02:22 PM
txfeinbergs, thanks for the help, I did not have any Environmental Effects enable. I did fix the issue when I enable my sample rate to 24bits, now the sound is coming through the correct speakers (which are the front speakers instead of the rear speakers). So it seems that only changing the sample rate from 16bits to 24bits have fixed all my sound problems. I can now leave Dolby on with no issue. :cool: