PDA

View Full Version : Big problem need assistance



M3RKzGFX
05-21-2012, 06:36 PM
hello there

I had a problem yesterday with one of my boards which thanks to the quick replies has now been resolved I now face another problem with a different board I have the Maximus Gene-z and I was running it on the on board graphics which was fine so I bought diablo 3 the other day and since my computer wasn't coping with the FPS lag I decided to take my graphics card from my other PC but found out that it couldn't work without a graphics card as it does not have one silly me. so once all that was sorted I tried to run my game on the intergrated graphics boards but it kept freezing so I tried a few different settings nothing seemed to work so my dad thought it would be a clever idea to update my BIOS to the latest build and now my computer wont boot up and when I go to the graphics settings there isn't and option for iGPU only for auto,iGFX,PCI-E and PCI

can anyone help

sorry guys I know this is my second problem in two days but I really want to play diablo :'(

HiVizMan
05-21-2012, 08:22 PM
iGFX is what you want.


Not sure you are going to get much of the graphic enjoyment of Diablo with the onboard graphics, but please post back and let me know if it is worth while.

Zka17
05-21-2012, 08:26 PM
Could you, please, be more specific about the components of the system you have problem now?

As I got it, you have an Asus Maximus IV Gene-Z board in this - right?
What is the CPU?
Now, do you have a graphic card for this one or you left in in the other one?

M3RKzGFX
05-21-2012, 08:55 PM
yh i got a maximus gene-z in this one and no graphics card i was using the on board graphics and since i updated the BIOS it wont load uo has my operatying system been deleted or something like this when i press the power button on nothing happens not even a no signal appears

Zka17
05-21-2012, 09:20 PM
when I press the power button on nothing happens not even a no signal appears

Absolutely nothing? I mean, does the fans spin up? Does the lights came on on the board?

I do not think that your OS would be deleted... The settings in the BIOS could be changed though... Did you applied the iGFX setting HiVizMan was suggesting?

I still would be interested in which CPU do you have on this board?

M3RKzGFX
05-21-2012, 09:52 PM
its switches on like normal and everything but no picture i have set it to iGFX and i have also set it to auto still nothing the CPU tht i am using in this board is a intel core G850 2.9ghz im sorta in a tight spot with cash atm so it is in need of desperate upgrades

Zka17
05-21-2012, 10:05 PM
Can you remember which version of BIOS has been upgraded? And also, what is the version your tried to update?

Which method did you use to upgrade the BIOS? At this point, I think, the upgrade may have failed...

M3RKzGFX
05-21-2012, 10:10 PM
i have no clue what the older version was sorry but the version it is now is 2.10.1208 and i updated using the tweaker application via the web i think i wasnt really paying attention to the name of the program sorry

is there a way of rolling back the bios

Zka17
05-21-2012, 11:28 PM
There are ways to reset the BIOS.

Before that, could you confirm, please, if you can enter BIOS just the OS is not loading. Or the monitor is completely black from the point you hit the power button?

Also, if you could, please, read the debug code (bottom of the mobo, right from the power/red and reset/black buttons)...

HiVizMan
05-21-2012, 11:32 PM
Please do a full Clear CMOS

Will reset your motherboard back to factory defaults. And that should force your system to see the onboard graphics as the default.

Zka17
05-21-2012, 11:38 PM
Thanks, HiVizMan for jumping in! Was preparing to suggest clearing the CMOS... Just wanted to be sure that is nothing else could be done before...

Would you, please, provide a detailed description of the procedure here? Are there any specifics with this mobo? Did it a lot of times on other mobos, but would be more comfortable with your guidance...

M3RKzGFX
05-21-2012, 11:52 PM
right ok i removed the battery from the board put it back in and still nothing happened so guessing its not tht

the codes that are showing on the debug card are ranging from
62
90
99
9A
and some others which i couldnt quite catch i checked the book they all seem pretty normal

when i press the power button on ill get nothing but a blank screen and when i repeat pressing f8 itll ask my to chose a boot device or run setup to access the bios i will also sometimes get a screen which give me information about what devices are connected in the machine and RAM status and all that it then says at the bottom press F1 to run setup

i am hoping and praying i dont have to re install a new operating system as it holds all my current college work and also all of my graphics as i am a graphic designer

is there another way of rolling back the BIOS

Zka17
05-22-2012, 12:11 AM
OK, assuming that clearing CMOS was OK, now you're back to factory defaults. So, you can enter BIOS?

When you, M3RKzGFX, say that "sometimes get a screen which give me information about what devices are connected in the machine and RAM status" - does it show your HDD? Or you have an SSD?

M3RKzGFX
05-22-2012, 12:14 AM
yh it shows my hardrives sorry i forgot to mention that that

Zka17
05-22-2012, 12:22 AM
OK, could you check then if the Initial Graphic Adapter is on iGPU? Could you also check the SATA mode, if it is AHCI Mode?

M3RKzGFX
05-22-2012, 07:47 AM
ok im guessing its in the graphics config you are talking about and it is set to iGFX i no longer have the option for iGPU like i did before

and the SATA is set to AHCI i have also tried IDE settign and still nothing

i am beggining to believe tht my only option left could be a fresh copy of windows

Zka17
05-22-2012, 09:40 AM
I'm wondering now if you cleared the CMOS and BIOS is back to factory defaults, what version of BIOS you have now?

Because of your CPU support... The Intel Celeron G530 2.4GHz is supported since the BIOS version 0706 - this is the CPU you said yesterday. Just observed that you corrected what you've said originally into Intel Pentium G850 2.9GHz, which has support from BIOS version 0208. So, which CPU do you have now?

If you want to try reinstalling the Windows, you could save your data by taking out the HDD from this system and placing it in an other computer as a data disk - then copy your stuff on the other computer's HDD.

M3RKzGFX
05-22-2012, 09:50 AM
i still have the updated version of bios 2.10.1208

i am using the 2.9 ghz in this computer. didnt even no my own specs

i may have to try that or ill wait the grapihcs card i purchased yesterday before rushing anything maybe tht will help to sort it out i will have a graphics card then for both machines that i have running

Zka17
05-22-2012, 10:12 AM
2.10.1208 is seemingly the 3203 version shown on the manufacturer's website. There is a newer one too, the version 3305. Maybe, you could upgrade to this new one... Or go back to old one... Use the USB method. Anyhow, the 2.9GHz CPU should be supported since the beginnings.

BTW, could you check the Intel Rapid Storage Technology driver's version? Maybe that's why your HDD is not working properly... On the manufacturer's website (Download/BIOS) is explained how to update that before BIOS version 3305.

M3RKzGFX
05-22-2012, 10:20 AM
this is going to sound real nooby but where can i get the BIOS update from feel so silly

Zka17
05-22-2012, 10:23 AM
http://www.asus.com/Motherboards/Intel_Socket_1155/Maximus_IV_GENEZ/#overview

Navigate to "Download", choose OS: "Windows 7 64 bit" (that's what you have, right?), click on "BIOS" - and will be on the top

M3RKzGFX
05-22-2012, 10:49 AM
tried every BIOS download there was and 2 wouldnt let me instasll because the image was outdated and the others all sed did the same nothing changed

Zka17
05-22-2012, 10:57 AM
Something is wrong there...

Could you describe step-by-step how exactly you proceeded?

M3RKzGFX
05-22-2012, 11:14 AM
ok first i downloaded the file to my USB extracted it to a folder so that the computer could read it

went into my BIOS

went to the EZ flash utility in tools it found my USB i chose the file and loaded it
once completed it said the system will now restart once that had complete i went back into bios and nothing had changed

Zka17
05-22-2012, 11:21 AM
Before you said that it wouldn't let you to install since the "image was outdated". Now you're saying that you loaded it and the system restarted once and nothing has changed... so your BIOS version is still the old one - right?

The USB drive on which you unzipped the newest version, was FAT32 formatted? For best result, be sure that you don't have anything else on that drive.

M3RKzGFX
05-22-2012, 12:04 PM
ok sorry i can see where i may have confused you right i downloaded all the versions of bios and and i think the 0902 and 0403 wouldnt work the others installed but the version is still 2.10.1208 there is nothing else on the USB just the bios and the file system is FAT32

Zka17
05-22-2012, 12:19 PM
I see. Did you followed the instruction from the manufacturer's website?

I mean, 1. turn off the Intel Smart Response Technology, then 2. Install version Intel Rapid Storage Technology driver to version 10.8.0.1003, 3. Reboot the system, and update BIOS to version 3305, then reboot, 4. Enter the BIOS setup screen, press F5 to load BIOS default, then change the Intel SATA Port to RAID mode, 5. Boot into OS, and re-enable Intel Smart Response Technology under Intel Rapid Storage Technology.

M3RKzGFX
05-22-2012, 12:26 PM
i just cant be simple can it lol

no i didnt do any of tht i didnt see any of those instructions so i guess i did it worng

Zka17
05-22-2012, 12:28 PM
OK, check the instruction and try it again

M3RKzGFX
05-22-2012, 12:32 PM
ok thanks but i think im gonna wait till my graphic card arrives try tht then go from there thanks for all yuor help youve been great i shall get back to you if the graphic card helped it or not thank you

Zka17
05-22-2012, 12:50 PM
OK. Until your graphic card arrives, I suggest you to read about your mobo and BIOS updates - I will do the same! And, yes, please post an update about how things are going. Got really interested in this issue...

You also want to check the link on HiVizMan's signature: http://rog.asus.com/forum/showthread.php?13928-P67-Z68-32**-Ivy-Bridge-BIOS-Update-procedure&country=&status=