View Full Version : G73JH underclocked

02-06-2011, 09:25 PM
Hello everybody

Please, need some help!

The G73JH videocard had a hardware problem and I had to send my computer to the Asus repair service in France. When I got the computer back I installed all drivers but then I realized that the processors never go beyond 996,3 MHZ! I think they did something to motherboard...
I tried everything (turbo boost button, cmos, Power4Gear, new bios 213) but nothing happens, the processors stay severely underclocked. Anyone has a clue?

Thank you in advance

02-06-2011, 10:02 PM
I would have them redo it, or if you have a local ASP center, have them do it.

02-06-2011, 10:11 PM
I would have them redo it, or if you have a local ASP center, have them do it.

Is it possible to underclock the G73JH by changing something in the motherboard?

07-12-2011, 04:13 AM
I've had the same problem since I updated ATI catalyst to version 11.6 and reinstalled some drivers from the Asus drivers disk yesterday. What did I do wrong ?

07-12-2011, 10:07 AM
You can try ThrottleStop Software to solve this problem

07-12-2011, 10:06 PM
It worked before without Throttleshop, why doesn't work anymore ?

07-13-2011, 01:41 AM
Correct me if I'm wrong, but I think ThrottleStop is meant for the Sandybridge systems that are having issues with throttling. It might fix it, but I doubt it. I'd do as Chastity recommends and contact Asus support for an RMA redo. Something seems wrong here.

07-15-2011, 10:38 AM
OK, I just found out what the problem is. It's the latest ATI Catalyst Control Center driver. My problem started when I installed the latest driver. For some reason it underclocks the CPU to 996 MHz.

So I simply reinstalled the original driver from the ASUS Drivers and Utilities CD and then chose "Performance" mode in Power4Gear in the Control Center and everything went back to normal.


07-18-2011, 08:20 AM
So your problem wasn't ATI Catalyst Control Center driver but you don't use Performance Mode on Power4gear

07-18-2011, 11:45 PM
The problem WAS the ATI catalyst control center driver.
With the latest version of the driver (11.6 I think), Power4Gear doesn't work anymore and the CPU stays underclocked at 996MHz so you need to use an earlier version.

07-19-2011, 04:24 AM
11.6 has been a fail for many... grab the 11.7 Preview pack from my Driver page, it works much better

07-19-2011, 06:35 PM
This may sound like a noobish question.

How does one use that 11.7 beta driver pack?

07-19-2011, 07:05 PM
It's a compressed RAR. You use WinRAR or 7Zip (7zip is free) to decompress the file to the original folder, then run setup.exe