PDA

View Full Version : Questions / Issues with my G73JH-A2



Eld
02-09-2011, 12:46 AM
I've been checking out these forums recently to try and keep up to date with the issues that have seemed to plague the JH models. I bought my G73JH last May (may 2010) and since then I've RMA'd it twice, once for screen issues, and the 2nd time was because it wasn't reassembled properly.

In the last few months I had been paranoid about my GPU overheating and it almost sounded like the fans were working way hard. (Not much of a techy so I had a paranoid assumption that something was wrong) I updated my bios to 211 and I believe my vbios as well but I'm not sure which version it is TBH.

I just wanted to check with the hard workin folks here on ROG about what they would recommend for CCC / drivers and the sort. I'm currently running bios 211, not sure of my vBios, and my CCC / display driver is 10.8. I have reviewed Chastity's thread on drivers but I read that a few people were having issues with 11.1, and 11.01a and didn't want to change my display drivers if I didn't have to.

Also I was thinking I might need a repaste with IC Diamond 7 (once i figure out where i can get it from) because after a few times of monitoring the temps while playing Starcraft 2 on all 'High' settings with Vertical Sync on and CCC powerplay turned off, I saw average temps to be as such:

HWINFO:
IDLE temps LOAD temps (SC2 temps lol)
Thermal Diode ~ 72 ~91
TSO (DisplO) ~ 67 ~80
TS1 (memlO) ~ 72 ~92
TS2 (Shader) ~ 68 ~85

GPU-Z
GPU #1 highest of 82.5
GPU #2 highest of 100.5
GPU #3 higheset of 88.5


Sorry for the long post I just want to get the most out of my G73JH-A1 because I Know it has so much potential. (I'm also a bit of a noob with this stuff so)