View Full Version : G73JW-A1 with black-market CPU

05-26-2012, 01:12 AM
I bought my G73JW-A1 in October 2010 from Computer Upgrade Kings as an upgraded machine with a core i7-840QM and 16gb of ram, as well as a Blu-ray lightscribe DVD drive upgrade. I have been having problems with the machine since I got it, relating to the nVidia 460M drivers freezing. I assumed all this time that it was related to nvidia issues since they were releasing new drivers weekly for awhile.

Last Friday, I got a fatal BSOD that was unrecoverable just after I accidentally pushed the overdrive/overclock button (one of the 3 in the upper-left corner of the laptop. I formatted the drive and tried to do a fresh install but could not make it through the install without a BSOD. All of the crash dump files were vastly different and many of them pointed to memory corruption. several STOP 0x50 - PAGE_FAULT_IN_NON_PAGED_AREA fault or IRQ_NOT_LESS_OR_EQUAL and others. I ran the bootable memtest86+ and came up with literally hundreds of errors in the third and fourth stick.

I removed all of the ram except for the "hard-to-reach" slot and tried to boot the memtest86+ disc and the laptop would not boot. I then dismantled everything and swapped to another stick in that slot and tried to boot again...nothing... I installed another stick in one of the other slots (so now 8gb) and it booted just fine and memtest gave no errors at all, with 6 iterations of the test. I then installed the third stick and got errors, though less than 100. I swapped stick 2 and 3 and got errors in the same address range, so it is not the ram itself.

So, the laptop will only run on 2 sticks. I then tried an experiment and installed the pair in the "hard-to-reach" slot and the uppermost slot (furthest from the motherboard) and it would not boot. Lights came on but not the screen and the fans ran at full blast until I unplugged AC and battery.

To get back up and running, I had to buy a new hard drive due to so many bad sectors and run on half the memory. while troubleshooting, I ran CPU-Z and caught the "Engineering Sample" chip annotation. I have a feeling that it is a motherboard problem at least, but if I send it to ASUS for RMA, which I have 5 months left on warranty, they will not honor the warranty with that black-market CPU in the socket.

I saw another thread on here about this from the same reseller, on someone with a G74 with the same issue, but there was no resolution posted. I have no idea where to go from here, I am not sure about sending it to the reseller to fix, but I don't know what my options are...

I am in college on a full-ride from the VA because I am an 80% disabled combat veteran and the VA actually paid for this laptop via reimbursement, so I cannot afford a new motherboard if the warranty is voided. I need this machine for school. 8gb is not enough ram for me, I run matlab and solidworks a lot, often at the same time.

Hopefully MASON@ASUS or Chastity@ASUS will see this and respond as well.

If anyone knows what might be causing the problem, I am all ears... HELP!!!

05-29-2012, 10:34 PM
Given that the memory controller is on the CPU that could be the problem as well. There may be nothing wrong with the board.

If the reseller will still service it for you then that might be your best option. Since they sold it you won't have to worry about the CPU with them I'm guessing. What kind of warranty was offered with the purchase?