PDA

View Full Version : Asus G74sx-91234z-Asus live update result in screen resolution problem!! Advise pls ,



surya schwarzennegger
05-26-2012, 09:44 PM
Hello guys two days before while i am working in my laptop the live update started showing the command prompt and restarted two time after that i found the screen resolution changed and the graphics too looked dull.
I changed the screen resolution to 1280 and 1080 but still the issue remains same.when i enter to to yahoo.com it asking to change set the screen resolution to 1080 and 600 pixels or more,even though the screen resolution set to the highest it appears to be low.
A quick google search suggests to double click the LiveUpt on the asus live update folder ,tried that nothing happening,so i tried to system restore by deactivating the antivirus and firewall,system restore not happening.
It says,Unspecified error accured during system restore(ox80070005).

Any advise and suggestion much appreciated guys.

Thanks's

Flerenzo
05-27-2012, 04:41 AM
My resolution used to be 1920 by 1080 and after the update its max is 1280 by 1080. I am having the same issue and I can't seem to change my color scheme or anything. Some of my games will not run due to this problem either. Please fix this soon. :mad:

Zygomorphic
05-27-2012, 09:10 AM
What type of update was it? If it was a video card driver, boot into Safe Mode, uninstall it, and reinstall a new one from nVidia's website. Corruption in video card drivers can cause all sorts of heinous problems.

Parttous
05-27-2012, 02:51 PM
I have this same problem... I had this update coming two days ago, and it began restarting the computer without asking... I had a game (diablo 3) running at fullscreen at that time, and when the update began to close it, the screen resolution got really bugged up. Everything in my screen grew up in size and when i tried to put the resolution back to normal (1920x1080) i couldn't, because the max was 1280x1080, and with this resolution, nothing could work properly...
Then i tried to restore the system to a previous windows update... It looked like it worked (screen resolution was normal) but something was still wrong: Flash didn't work correctly and java didn't work at all, even after reinstalling... Any help?

dstrakele
05-27-2012, 03:08 PM
Here's What You Need to Do to Recover From This Issue

If I were in that situation, I would try a Windows System Restore to restore my system to a time before the updates occurred. See http://windows.microsoft.com/en-us/windows7/products/features/system-restore to learn how this built-in feature of Windows 7 can help anyone recover from the issue in this thread.

If that failed, I would restore the Windows System Image from the last backup I made prior to the updates. Don't run Scheduled Backups y'say? Well give it some thought. It can save you from having to post your tale of woe in this forum.

If Windows System fails and you don't have a backup, uninstall the video driver from "Control Panel - Uninstall a program", REBOOT, use Driver Sweeper to remove any video driver remnants, then boot into Safe Mode and reinstall a known stable version of the video driver.

This doesn't fix ASUS Live Update, of course. But any utility that reboots your system without warning should be uninstalled. You can take charge of updating your own system.

Thail
05-27-2012, 05:55 PM
I have this problem as well.

What is occuring is the Asus live updater is attempting to udpate the NVIDIA graphics card drivers (at least in my case) however it never seems to complete.

Rebooting sometimes addresses the resolution problem, sometimes it doesn't. I've let it run for a while with no changes. I downloaded the drivers from the update page, however if I run them I get an error stating "Installation already in progress unable to install".

I'll keep messing with this and see if I can make any progress.

Thail
05-27-2012, 07:04 PM
After waiting and trying several times the installation finally "completed'. I then proceeded to play Diablo 3. At this point I began to experience some very strange frame rate lag or "Stuttering".

I figured the driver install didn't take well so I installed the drivers manually (downloaded from the ASUS driver page). Restarted the computer and played some more. Same problem.

I'm downloading the drivers directly from NVIDIA atm and will install those next to see if it ultimately resolves the issues.

Parttous
05-28-2012, 02:11 PM
Yeah... nothing seems to work to this problem... the asus live update won't even open with my computer... i just hope asus will notice this problem and do SOMETHING...

brecker
05-28-2012, 05:02 PM
did u try downloading the latest drivers from nvidia website and performing a clean install? (custom installation and tick clean install)

also I would recommend to uninstall Asus live update... there is a chance it tried to update the BIOS... I don't think this is the problem so try to do what I said first... if that doesn't work a BIOS update from the setup using easy flash may be a solution

surya schwarzennegger
05-28-2012, 11:49 PM
Hello Guys Good News!!!

Just download and installed this driver ,it said not able to install and require restart when i did restart everything became back to normal.
http://www.nvidia.com/content/DriverDownload-March2009/confirmation.php?url=/Windows/296.10/296.10-notebook-win7-winvista-64bit-international-whql.exe&lang=us&type=GeForce%20M

Hope it will help you guys.Good Luck.

Causarius
06-06-2012, 06:20 AM
I can confirm that the method in the previous post works.

The ASUS Live Update thing did this to me twice before, where the command prompt pops up "for no reason" and then knocks the screen resolution way down, and the way I solved it was to use the drivers CD that came with the laptop. An annoying process, but it worked.

But now that it did it for a third time and I figured out that it was the Live Update to blame, I opened the Live Update window and clicked on the gear icon (after the update installed, which it gave no indication of progressing until it was done) and changed the settings from updating automatically to prompting me to give the OK before doing anything.

Hopefully this doesn't happen again. My G74sx rocks, but when that Live Update would make everything wacky...that was annoying, to be kind.

So yea...go to that Nvidia link, install the driver. When you go to run it, it will tell you that it can't run. Restart and run it again. Restart again and everything should be back the way it was.



Also...you guys all play Diablo too. Funny. That is one thing that really irked me, is that Diablo wouldn't work.

elliott
06-07-2012, 05:27 AM
OMG mate you have to help me. I got onto my computer this morning (had been running the night before) I have an Asus G74sx i think its called, anyways this update popped up and now my resolution is stuck on massive and the games i play (SWToR and LOL) now both dont work, how can i fix this mate, you seem to be the only 1 who knows what there talking about, cheers

iluvatar
06-07-2012, 01:17 PM
Just uninstall asus live update it only creates problems.
Then go to nvidia.com and download the newest driver for your graphics card.
Installing the driver should fix the problem. You might want to do a "Clean install", for that choose custom during install and then perform a clean installation.

Thail
08-25-2012, 02:12 AM
Just want to chime in that installing from the nVidia website fixed my issue as well. Definitely the place to go!

awallen44
08-29-2012, 03:55 PM
Hi Guys,

I just want to confirm that nvidia clean install worked.

Go here:
http://www.nvidia.com/content/DriverDownload-March2009/confirmation.php?url=/Windows/301.42/301.42-notebook-win7-winvista-64bit-international-whql.exe&lang=us&type=GeForce%20M

Once installed choose clean install and it will work.

Also GET RID OF ASUS LIVE UPDATE!

AJ

squidgeny
11-18-2012, 12:21 PM
---

Harbinger617
12-31-2012, 07:06 AM
I would like to ask a question about a similar but markedly more severe problem I have encountered.

I did the same as many others in the thread, allow ASUS Live Update to access my computer, but instead of it acting independently of me, I opened it shortly after getting my G74S to see if I could install video drivers I needed for Steam games. I looked through a list of (reccomended) updates and downloads for ASUS utilities, and checked three of the reccomended items for installation. The Nvidia driver, a sound driver, and a BIOS updater/flasher. Shortly after these items finished installing, Live Update restarted my computer without warning or permisson. Upon restarting, however, I discovered that my G74 would no longer progress past the Windows logo during startup, no matter my actions. I figured it was a driver conflict, and reset with the power button to try a safe mode uninstall.
When I started it in safemode, however, it would not go any further than loading about half the necessary files before hanging up and not progressing to safe mode. A few more resets yielded the same results in each safe-mode I tried. Then I decided to totally reset the computer by shutting down and removing the battery for a short while to clear everything. This time it did allow me to get all the way to my desktop while starting Windows normally, but about a minute of sitting at my desktop and Live Update reappeared, restarting me again without permission, putting me right back where I was at the Windows logo screen.
Now, no amount of resetting, hard or soft, gets me to anywhere but Windows Startup Repair, which always gives me the option to system restore, which is not functioning, and spits out an unspecified registry error. No other utility or option is functioning but startup repair, which does nothing at all, and I fear I may have corrupted the registry with my repeated resets in my attempts to fix this issue.

So my question is this: reviewing the issues I have laid forth, is there a way to yet access and fix my startup and Live update issues, or am I better off just wiping everything and starting with a fresh install of Win7? Bear in mind the computer in question is days old and holds no vital information I would mind wiping clean. Thank you for your time in advance.

scootscomputes
12-31-2012, 04:27 PM
Same here I finally gave into live update. The vid driver it installed lowered my screen res. Went to Nvidia web site downloaded latest driver. Did clean install. All fixed. Simple. Wish this D*#! optical drive issue was that easy to fix....