View Full Version : disable wake on keyboard?

05-27-2012, 03:23 AM
How do I disable the wake up with keyboard at my g53sx. I only want the power button to wake up.
At bios, there is no option regarding it, neither is there any "power management' tab at the keyboard or mouse listed in the device manager inside windows 7.
So how do I do it?

05-27-2012, 03:36 AM
Control Panel > Power Options > (On the 'HighLighted'- Click - Change Plan Settings > Click - Change Advanced Plan Settings
Scroll down the list.

[[if not there]] What Version Windows 7 ?

05-27-2012, 07:58 PM
scroll down to what?
and about windows' version; look at my signature.
Already searched Google before coming here...
so I already tried the "powercfg" cmd commands, including -devicequery wake_armed , -lastwake.
Last wake is reporting that I returned from sleep with the power button, while in fact I pressed any key at the keyboard.

06-30-2012, 09:34 PM
Is my problems usually unsolvable?
after a month of no answer....

06-30-2012, 10:22 PM
On the G74SX, "wake from keyboard" is a non-configurable lid function. When the lid is closed, "wake on keyboard" is disabled. I suspect it may be similar for the G53SX.