PDA

View Full Version : Just got my G55, here are the issues/problems I'm facing.



Liquidus
05-27-2012, 06:57 AM
1) There is lag in Diablo 3 (not server-side) that has to do with audio and gameplay stuttering every 4-5 minutes, and lasts a few seconds.

2) The audio playback quality is poor, but that isn't really a surprise and this laptop isn't catered to audio and sound services.. but it is a downgrade from the G73.

Is there a way I can update my sound drivers? Does anyone know what to update it to?

3) Some compatibility issues with USB 3.0

4) Microphone sucks. There is a static-LIKE feedback that is VERY audible picked up from god knows where...

5) Wifi suckED. Stayed at 12-15 mb/s. Updated drivers, fixed.

That being said, this laptop looks beautiful, screen is beautiful, and performs wonderfully. Just those few problems are annoying =/

Arvinaaaaa
05-27-2012, 09:04 AM
the g55 is a powerful beast..i played many games in my g55 and no lags at all, the g55 slaughtered all the games..i just have 1 prob, my g55 still make sound from the subwoofer eventhough i plugged in my earphones..happened once so far., and i dont know y,..but still, the performance is excellent

_
05-27-2012, 09:42 AM
Are you playing D3 on wireless? Plug in an Ethernet cable.
Are you playing D3 in battery mode? Plug in the power cable.

This fixes stuttering for most people. On battery the power modes are aggressive for battery saving on the most recent hardware. Either that or play with Power4Gear settings.

Sound drivers can be updated from the G55VW product page - click products at the top - notebooks - G55VW.

Liquidus
05-27-2012, 06:21 PM
Are you playing D3 on wireless? Plug in an Ethernet cable.
Are you playing D3 in battery mode? Plug in the power cable.

This fixes stuttering for most people. On battery the power modes are aggressive for battery saving on the most recent hardware. Either that or play with Power4Gear settings.

Sound drivers can be updated from the G55VW product page - click products at the top - notebooks - G55VW.

Yes, I'm playing with all of the above. It's not really the type of stutter where the frames dip for a second, but the type where the sound freezes up for 1-2 seconds and resumes normal.. haven't noticed this in any other games, so hopefully this problem is Diablo exclusive.

Otherwise, this is a great laptop even with the sub-par sound and some USB connection issues. Also.. I'm hoping Nvidia starts releasing updated drivers for the GTX 660m, as they have none on their site.

TheGongshow
05-27-2012, 11:01 PM
Are you playing D3 on wireless? Plug in an Ethernet cable.
Are you playing D3 in battery mode? Plug in the power cable.

This fixes stuttering for most people. On battery the power modes are aggressive for battery saving on the most recent hardware. Either that or play with Power4Gear settings.

Sound drivers can be updated from the G55VW product page - click products at the top - notebooks - G55VW.

Marshall,

In the other thread about this issue we've established that it happens with or without the power cable.



To OP:

I also own a G55 and agree with you, the sound isn't great. As far as the stuttering problem goes, i uninstalled mcaffe and that has stopped the stuttering problem within ALL games since i have done it. Most others are reporting the same thing.

_
05-28-2012, 02:29 AM
Yes, I'm playing with all of the above. It's not really the type of stutter where the frames dip for a second, but the type where the sound freezes up for 1-2 seconds and resumes normal.. haven't noticed this in any other games, so hopefully this problem is Diablo exclusive.

Otherwise, this is a great laptop even with the sub-par sound and some USB connection issues. Also.. I'm hoping Nvidia starts releasing updated drivers for the GTX 660m, as they have none on their site.

Uninstall Trend Micro - it's real-time scan is interfering.

Note that drivers from Nvidia won't have been qualified by ASUS if they aren't on the product page, so they could present some issues in very specific circumstances. The ones on the product page are QC'd to work 100%. Most people get away with ones from NV direct without problem though :)

FlareGTX
02-12-2013, 03:25 AM
REPLY: Just uninstall VIA AUDIO DRIVER AND INSTALL http://www.claessonedwards.com/index.php?option=com_content&view=article&id=46&Itemid=59 And one WORK FOR ME :P

But u have to adjust the bass and other by yourself