PDA

View Full Version : G73jh overheat issues, need some advice.



APBoba
02-12-2011, 05:52 PM
Hello,
I bought a g73JH-Rbbx05 from best buy in august of last year. I've had no problems with overheating until about a week ago. I always have the up to date ATI drivers. World of Warcraft will shut my computer down after 10 minutes, and I used to be able to play that game for hours on this laptop. I did start using HWINFO to see the temps that were running. As of right now, my GPU sensor says IDLE temp is at 75 C. When starting up WoW, it climbs up to 90's and then eventually goes past 100 and shuts down somewhere after that. I have read the forums about the VBIOS and Thermal Paste fixes. I did order some IC Diamond paste, and I do plan to put the paste on when it arrives. Do I really need to flash the VBIOS? Or will reapplying thermal paste fix the issue? Or should I just have ASUS look at it? Thanks for any info given, I appreciate it.

josh22
02-12-2011, 06:21 PM
well first...yes update your video bios if you never have...and also try blowing any dust out of your lappy and see if this helps...:)....this might be all you need...hopefully....if it doesn't work...then a repaste might be in order...:)...best of luck my friend

APBoba
02-12-2011, 06:27 PM
Okay, I will try out the VBIOS update today. I did use a vacuum on the back vent ports, is that enough? or will an aerosol can with air work better? Also, why would a vbios update remedy the overheat issues if the GPU cooling system and old vbios has been working up until now? Just wondering. Thanks for the info, I appreciate it!!:cool:

MarkS
02-12-2011, 07:10 PM
...why would a vbios update remedy the overheat issues

It won't.

APBoba
02-16-2011, 07:58 PM
Hello,
I just wanted to put an update to my situation for anyone who cares or comes across this thread. I followed the instructional video for disassembly and cleaned out the dust that I couldnt get with a vacuum. I applied IC Diamond 7 thermal paste, and now Furmark can run for over an hour. My load temps have gone from over 98C to now below 65C. The paste that was on was all dried up and was noticeably past its threshold of use. Unfortunately I did make a mistake when I was doing the disassembly. I ripped off the small part on the motherboard for the speakers haha. The guy in the video did say be careful, but this small connector was quite easy to pry off, but whatever I can just use other speakers, not a big deal.

Brian@ASUS
02-17-2011, 02:55 AM
you should have just tested it with the vbios fix first.

Chastity@ASUS
02-17-2011, 08:18 PM
you should have just tested it with the vbios fix first.

Wouldn't have helped Brian. Sorry about the loss of the laptop speakers. Thank goodness for me that my liability was only my keyboard. That's easy to replace.