PDA

View Full Version : Problem concerning Nvidia Verde Driver v301.42 WHQL



FenrirMH
05-30-2012, 06:04 AM
Hey Guys, good to be back on the forum. My G74Sx has been trouble free since Jan 2012 and apart from the little things, like finding a decent Docklet for ObjectDock or RocketDock that allows me to do WHAT I want it too do, everythings peachy. Updated my theme too if you've seen my older post, so will post the updated theme on here soon.

Now the problem relating to the new Nvidia 301.42 WHQL driver. I installed the driver on day of release thanks to Nvidia's update notifaction tool and the driver installed currently and everything worked great my GPU was updated to run DX11.1 and all the updates that came with the new release FXAA etc. The problem arose when I got back the weekend just gone. When I fired up my notebook to get some downloading done, I found that my login screen had changed resolution and that according to my system devices my graphics driver was running VGASave, now I re-logged out and start again in Safe Mode to re-install the latest driver using Nvidia's clean install option, but then the screen would just go blank and all I'd see would be the odd flicker of the mouse icon. So I would then re-boot and try again. I have since un-installed the 301.42 driver and gone back to my old 301.24 beta driver and everything is working fine. Just wondered if anyone else has had this issue and looking for a work around so I can install the latest Verde driver without the same problem occuring again.

Thanks in advance.

PS If anyone knows of a decent Docklet for ObjectDock or RocketDock let me know, I currently use both docks, ObjectDock is used for programs and RocketDock is used for launching games, which is curently full screen width with a pixel size of 50, hate reducing the size as makes my custom game aicons (thanks go too Harry Bana over at DeviantART for the aicon packs). Used the most popular docklets over at http://rocketdock.com/addons/docklets/popular but they don't really over much customisation and just wondered if anyone out there has heard of anything else. I want to group icons together to great a STEAM Docklet, Retail Game Docklet etc so I can pretty much see every game I have on RocketDock, trouble is finding the right one. Stack Docklet worked to some degree but found it very limited. It's prob just me being picky. Either way any links ideas be welcome.

Thanks.

dstrakele
05-30-2012, 06:36 AM
I've seen several posts from users reporting resolution change issues after ASUS Live Update tried to install a new video driver on some systems. I suspect it is NOT installing the recently released 301.42 version.

This makes me wonder if the resolution change behavior is the result of a corrupt installation rather than a bug in a specific version of the video driver.

It would be interesting to see if you could have successfully done a clean install of 301.42 after the initial install of this versions left you with corrupt video.

FenrirMH
05-31-2012, 05:00 PM
Hey dstrakele. Thanks for the reply... Don't use ASUS Live Update any more un-installed it when did my clean install. It is possible that something is going wrong with the clean install of the new driver, I have deleted all older versions as they save in your Nvidia folder on the system, only one listed in their now is the one i'm running which is 301.24 Beta. I have re-downloaded the new WHQL driver but have not time to install it before heading out earlier, be the weekend when next get chance to install it and try again. Don't mind runnning the Beta driver still but would like the updated programs and drivers that come with the new release esp FXAA and DX11.1. Will let you know how I get on.

dstrakele
05-31-2012, 06:56 PM
I recommend booting into Safe Mode to perform the clean install of the NVIDIA driver. It will disable other running drivers (such as Antivirus) that may potentially interfere with your video driver installation.

FenrirMH
06-05-2012, 05:21 AM
Hey, I'm back. Well nothing I seem to try works with this new Nvidia Verde driver. Tried re-installing again inside main system this failed as usual, so rolled back the driver to the last beta v301.24 everything works fine. Uninstalled driver from Device Manager, restarted, waited for windows find new hardware, installed drivers, everything worked until had to restart pc due to unisnstalling some old software then again defaulted back to VGASave. Tried installed in SAFE mode and that doesn't work, installs ok, but then I have to restart to come out of safe mode and it defaults back again. Fed up now, so decided stick with the Verde v301.24 Beta until a new Nividia driver is released, see how I go from there.

dstrakele
06-05-2012, 03:09 PM
It sounds like you may have some problems with remnants of past NVIDIA drivers, most likely from the 301.24 version, since you report that works fine. Your system may need a more thorough 'cleaning'. You may also be creating problems by uninstalling the NVIDIA driver from Device Manager. It SHOULD be uninstalled from "Control Panel - Uninstall a program".

If I was experiencing the behavior you report, I would uninstall the current NVIDIA driver from "Control Panel - Uninstall a program", boot into Safe Mode, load up Driver Sweeper and delete any NVIDIA driver remnants, then run CCleaner to clean up the registry. I would then boot into Safe Mode and install the NVIDIA driver of choice.

This is only if you really want to upgrade, however. If I was running 301.24 without issues, I wouldn't have much interest in upgrading.

PILGRIM
06-05-2012, 03:55 PM
All right, I've decided to test this newest nVidia WHQL (V301.42) yesterday morning.
Did the usual computer usages. But this evening, lo and behold, just as you said,
FenrirMH (welcome back!), I've also experienced the graphics reverting
to the basic Windows graphics.

It first happened tonight when i booted the G74. All of a sudden, the resolution
had that ghastly run-of-the-mill graphics. Everything went awry- games, internet, etc.
To cut the story short, did a Windows System Restore to my previous nVidia 296.44 version
and all is well again.

Not sure why, but it seems this particular nVidia WHQL version isn't suited for the G74.

Symho
06-05-2012, 06:42 PM
All right, I've decided to test this newest nVidia WHQL (V301.42) yesterday morning.
Did the usual computer usages. But this evening, lo and behold, just as you said,
FenrirMH (welcome back!), I've also experienced the graphics reverting
to the basic Windows graphics.

It first happened tonight when i booted the G74. All of a sudden, the resolution
had that ghastly run-of-the-mill graphics. Everything went awry- games, internet, etc.
To cut the story short, did a Windows System Restore to my previous nVidia 296.44 version
and all is well again.

Not sure why, but it seems this particular nVidia WHQL version isn't suited for the G74.

I don't have any problem! Why? :confused:

dstrakele
06-05-2012, 06:57 PM
Must be your clean and righteous livin'... Are you in the Vatican?

Guest
06-06-2012, 01:04 AM
I'm having the same problems with these drivers on my G74SX- looks like they released a lemon.

dogla
06-06-2012, 06:56 PM
I've been running 301.42 for a good 10days now and haven't encountered these issues (yet).

jorlanm
06-07-2012, 04:19 PM
I also ran into this problem...I tried everything...and just when that one time I thought everything went perfect...I rebooted again and same problems came back...

I have a G73sw-3DE running Windows 7 Ultimate

FenrirMH
06-08-2012, 06:10 AM
Thanks PILGRIM... Will try again using what you suggest dstrakele. Though if 301.24 driver working I can't see why I would upgrade yes I would like the FXAA and DX11.1 compatibility. ? is there a way to take the updated 3D, HD Audio, Physx and Nvidia Control Panel drivers from the 301.42 WHQL release and install them into my current 301.24 Beta release? As thik the problem my be the driver itself. In response to using Driver Sweeper, is it any good dstrakele? Also what resolutio are ppl playing Max Payne 3 in and what settings your using on G74Sx. Heard that the game itself is better off being played on a GTX-600M Series GPU. Which doesn't bold well for when Crysis 3 comes out :-( but means I get to upgrade / build another machine for Crysis 3 as I did when Crysis was released. AHHHH the good old days. Any settings you use to make Max Payne playable be nice, not actually played it yet but well be nice to know. Have heard it is playable in 1280x720 on a G74Sx is this confirmed, Have no trouble playing all my games in 1920x1080 (well except Splinter Cell Conviction, which plays beautifully for 30mins then starts to really slow down and chug along, either I have CPU or GPU memory bleed or something is drastically zapping system resources). Any way thanks for the listening to me babble, lol.

We Adapt, We Survive.

WebEnvelopment
06-21-2012, 01:36 AM
I've seen several posts from users reporting resolution change issues after ASUS Live Update tried to install a new video driver on some systems. I suspect it is NOT installing the recently released 301.42 version.

This makes me wonder if the resolution change behavior is the result of a corrupt installation rather than a bug in a specific version of the video driver.

It would be interesting to see if you could have successfully done a clean install of 301.42 after the initial install of this versions left you with corrupt video.

This is not a bug or bad installation. I've manually installed this driver myself (without) and do not use Asus utilities anymore after their unethical ways of updating (returning all your options to their defaults) . This update must conflict with Asus's windows configuration. There's no other explanation.

FenrirMH My G74sx does the same thing with Object Dock. Super unstable which is really frustrating. I'm a web dev and just need a solid system. the ROG was the last try on PC for stability and has fallen on its face and been dragged through the mud. Not a fan of Asus at this point anymore.

Makes me wonder who else is using Object Dock and having trouble with the 301.42 driver...

FenrirMH
06-21-2012, 07:29 AM
Hey guys, quick update... Everythings fine now in the land of Nvidia, just updated drivers to latest VERDE 304.48 Beta Driver and everything appears fine. No resolution changes so far when restart or shut down. So fingers crossed.

WebEnvelopment
07-13-2012, 09:59 PM
Hey guys, quick update... Everythings fine now in the land of Nvidia, just updated drivers to latest VERDE 304.48 Beta Driver and everything appears fine. No resolution changes so far when restart or shut down. So fingers crossed.

Yes! ROG G74sx 304.48 Nvidia Drivers for the 560M Works so far. Still think Asus' support/quality is the worst I've ever seen in a non-generic company though.

ASUS... articles->guides is a dead page on this website...