PDA

View Full Version : Lost functionality with 2.0.8.3 and 2.1.2.4 will not run



sebzag
06-02-2012, 05:50 AM
I have been using version 2.0.8.3 for a couple months just fine, but as I've upgraded my system a few days ago to an Intel i5 2500k and Asus Maximus IV Extreme-Z, I lost some vital functionality. I lost the option to enable Overclocking Range Enhancement, and the ability to create a custom fan profile. I updated to version 2.1.2.4 and the program will not even run, at system startup or manually. Same thing occurs now when trying to install 2.0.8.3. I noticed that the service isn't running in the background anymore. That might actually be the problem. The following is the error I get:

Problem Event Name: BEX
Application Name: GPUTweak.exe
Application Version: 2.1.2.4
Application Timestamp: 4fa8e2b4
Fault Module Name: GPUTweak.exe
Fault Module Version: 2.1.2.4
Fault Module Timestamp: 4fa8e2b4
Exception Offset: 000826d0
Exception Code: c0000409
Exception Data: 00000000
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 4105
Additional Information 1: df6b
Additional Information 2: df6bc1c1d0689e5265402a8b6d3389be
Additional Information 3: e118
Additional Information 4: e1186cd75965ea6bee8db18e6fe34886

sebzag
06-06-2012, 05:38 PM
I'm going to settle on the explanation that version 2.0.8.3. lost some functionality, in my eyes, because I forgot to turn Advanced Mode back on after upgrading my system which involved a clean install of Windows.
Secondly, I believe the problem I'm having is probably caused due to the fact that the service that GPU Tweak uses is not starting. It is possible that the service is not even installed properly in the first place. Anyone got any insight they can share?

Helix512
06-13-2012, 06:26 PM
I have been using version 2.0.8.3 for a couple months just fine, but as I've upgraded my system a few days ago to an Intel i5 2500k and Asus Maximus IV Extreme-Z, I lost some vital functionality. I lost the option to enable Overclocking Range Enhancement, and the ability to create a custom fan profile. I updated to version 2.1.2.4 and the program will not even run, at system startup or manually. Same thing occurs now when trying to install 2.0.8.3. I noticed that the service isn't running in the background anymore. That might actually be the problem. The following is the error I get:

Problem Event Name: BEX
Application Name: GPUTweak.exe
Application Version: 2.1.2.4
Application Timestamp: 4fa8e2b4
Fault Module Name: GPUTweak.exe
Fault Module Version: 2.1.2.4
Fault Module Timestamp: 4fa8e2b4
Exception Offset: 000826d0
Exception Code: c0000409
Exception Data: 00000000
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 4105
Additional Information 1: df6b
Additional Information 2: df6bc1c1d0689e5265402a8b6d3389be
Additional Information 3: e118
Additional Information 4: e1186cd75965ea6bee8db18e6fe34886

I get the same problme but i went back to 2.0.6 and it works find i go back up to the newer versions and same thing happens again. i have the following computer:

Asus M5A97
FX-6100 CPU
Asus HD6870
G.Skill Ram
OCZ 700Watt PSU
Asus BR Burner
Asus Vento Chassis

OS:
Windows 7 x64_SP1