PDA

View Full Version : Is it Just Me!



eugene.nelson
06-02-2012, 09:55 AM
I have seen and encountered so many people with problems here on these forums and others who have had their computers ruined by anti-virus programs. Is it just me who thinks that they cause almost as much harm as good. I could not even use my gaming computer for gaming. I spent a lot of money to have an amazing gaming experience and the anti-virus program I had almost ruined that in two days of hell trying to get it to work. All my games lagged and music was problematic at best to listen to and the screen problems!! There must be something done somewhere to not let these vicious programs disable so many computers. I see so many threads here causing so many of these great computers hamstringed because of them. Spread the word.

kiba
06-02-2012, 10:22 AM
there are good ones and bad ones just like everything else. i usually go with avg or avast, but since my work gives me panda gp on all my pc's for free, im trying it out, so far its pretty decent, works as well as (if not better) and uses up less recources than avg/avast. just stay away from crap that they sell at places like best buy like norton, trend micro, kaspersky(sp?) etc...

john_from_ohio
06-02-2012, 10:52 AM
Norton is top rated and works well for commercial installations as well as personal usage. I like the combination of NIS 2012 and MBAM ... anyone who does not understand how systems must be protected is not living in the current century ( just my opinion ).

eugene.nelson
06-02-2012, 10:58 AM
Lesson learned, hopefully for everyone else too.

kiba
06-02-2012, 11:14 AM
norton, in my experience sometimes has to update over and over to get you up to date,(especially if you miss a few days updating or leave the computer off for a while) so for somebody who thinks they have to only run liveupdate(?) once, can be a bad thing, as well as it being a resource hog. but i can only go from my own experience, the one i was happiest with is panda gp, then avg, then probably avast.

Detok
06-02-2012, 12:07 PM
Beforethe ASUS Live Update wiped out my driverson my first G75 I had Kaspersky installed seemed to work great and hardly took up any resources. When I tryed restoring my first G75 after the driver nightmare it would run threw it passes and seem like everything was restoring nicely but after a restart a pop-up would come up saying something like "unable to restore, you may have a anti-virues up or possibly something else causing the error".

After the disabling of the Kaspersky I still couldnt restore, same pop-up. Geek squad had the same problem, they even tried factory recover from partition and it still wouldnt work. Now there is a possibility it wasnt the anti-virues but it could have been. Im afraid to install it again, and afraid to use a anti-virus all together after reading some of these post here.

Just a lil info off subject, Best-Buy's diagnosis for my problem is that the live update may have damaged the hard drive.

Anyone here have any expiereince with Kaspersky?

chrsplmr
06-02-2012, 03:43 PM
BestBuy? with the techs extensive 15 minutes of experience ... hahahhaa .. did you ask them if
the ever heard of 're-formatting'? hahahaha

Its like going to a gym seeking a new membership and a 'trainer' ..from a card he got yesterday ..
after school .. tells you 'how to get in shape' (if you buy.) .. I usta go just to wear their butts out ..
for sport .. hahahahhaaa .. the most fun you can have for free.(to me at the time)

I never used anti virus for all of the reasons stated above .. and relied on 'houseCall' if 'anything'
looked funny .. until microsoft security essentials .. which i never set to 'real time' for all of the reasons
above .. (if it has to check every click .. well.. its obvious.) ... until i had a major issue and just couldnt
loose the hard drive .. (years ago .. i started double drives .. with the os being the only thing on one..
if i had to re-format .. re-install.. no big deal.. but was lax this time.) ... kapersky, found on my driver cd..
saved the day... and remains on my V today.

I always relied on the router firewall and mac filtering ... not today.
(*advice* first pop up..looking like virus software .. ctrl alt del .. end task .. click nothing else ...
OR when you finally get back into safeMode, if you do, its in app data.. a weirdly named .exe .. probably in temp. or windows\temp.)

Best Buy 'techs' crack me up .... hahahhahaha .c.