PDA

View Full Version : G73 fan always on!



admo
06-04-2012, 07:52 PM
I posted this in the hardware forum, and was advised to post it here. I have a G73Jh, and the fans (both left and right) come on immediatly after booting from off or sleep, well before the machine gets warm. This just started yesterday, for no apparent reason (nothing installed or changed as far as I am aware).
I'd say the fans are around 50% or so, not full speed, but just weird.

Any ideas on what is causing this? anything I should do, any other info I can provide?

Thanks!

xeromist
06-04-2012, 11:48 PM
What version of the BIOS do you have? Have your temps changed at all? Sometimes paste gets old and less effective.

admo
06-05-2012, 12:02 PM
What version of the BIOS do you have? Have your temps changed at all? Sometimes paste gets old and less effective.

Thanks. My Bios is the 1/27/2011 213 version. I remember flashing it so I could update the video drivers a few months ago. I've been running the laptop for about 20 minutes, just web browsing, and my temps are about 30-35C for the processor and inside temp, about 40 for the graphics card. I'll play a bit of Diablo or TF2 later, and see what they are.

I'll look into the whole thermal paste thing. Never done it, but am quite comfortable opening things up and tinkering.

xeromist
06-05-2012, 04:45 PM
You might also pop into the BIOS and see if there are any fan profile settings. I don't remember what's in there but on a full desktop you can often choose quieter vs more aggressive cooling.

admo
06-05-2012, 04:49 PM
After playing TF2 for a while, my max internal temp was 56 and teh video card was 63. Seems a tad bit warm there maybe? Still not sure what is making the fans come on right from a cold start.

xeromist
06-05-2012, 04:56 PM
Nah, that's not hot for a notebook. There are folks hitting 70's. To me it sounds like your fan profile has somehow changed. You could also try cleaning with compressed air. Perhaps there is dust packed around something making it seem hotter than it is. Not sure.

admo
06-05-2012, 07:49 PM
I'm going to blow out dust with compressed air tomorrow (did it about 2 months ago, which really quieted things down, for a bit). There didnt seem to be any fan settings when I booted into the BIOS settings (F2 during startup). Thanks so far for your help!

admo
06-08-2012, 12:11 PM
UPDATE: I had two partially filled cans of compressed air, and just blew what I had into the rear vents (taking off the bottom cover, but just leaving the rest of the innards in place). Booted up this morning, and the fans are quiet! I guess I just need to blow the dust out more often!

Thanks for the advice, and I am glad I don't have to mess around with removing and adding more thermal paste. I had assumed the problem was something more complicated than simple dust. Thanks again.

380mcn
06-08-2012, 01:15 PM
G74 and TF2 here.
After 2hours playing:

Max CPU temp: 65
Max Case temp: 75
Max GPU temp: 60c

Your temps are more than perfect..