View Full Version : G74SX-DH71 not saving BIOS prefs.

06-05-2012, 05:08 AM
Hi, I've having one problem lately that is affecting me too much: my BIOS doesn't save my wanted boot sequence. I want it to start loading with HD 1, but it just starts with the HD 0. Every time I have to go to the BIOS and select the drive I want to boot. I tried many times to set it to boot HD 1 then HD 0, but it just doesn't save. My notebook is the G74SX-DH71 and I have the 203 version of the BIOS (newest one). PS.: I upgraded my BIOS version using WinFlash Utility. Has anyone got the answer why? Thanks very much!

06-05-2012, 07:23 AM
never flash using winflash!!! you can brick your notebook easily this way... if you want to flash the bios use easyflash from within the bios itself and a fat32 formatted pen drive... this could be the reason of your problem...

now if you want to boot without flashing again a workarround would be to press ESC when you just turned on the laptop, then you will be prompted to pick from within all the availeable booting options...

06-05-2012, 09:25 PM
Well, I thought that too, so I flashed it using the BIOS flasher, and... It still doesn't save! Is there any other reason for this happen? Thanks!