PDA

View Full Version : G73JH - World of Warcraft - Lag Spikes Due To HD Access?



Paddington
02-21-2011, 08:09 PM
I've been playing WoW for over 5 years now. I've played it across 5 or 6 different computers.

With the G73H I get excellent framerates and smooth performance *in town*.

In dungeons it's another story. Seemingly whenever a "new" spell is cast, there's a painful 1 second or greater lag spike. When items drop, sometimes it's up to 5 seconds.

And I'm pretty sure it's not the connection. Different computer on the same connection runs the game much worse in terms of frame rate, but doesn't have the same lag spikes. Ping times are the same. Also, connection lag in WoW feels completely different. The game doesn't freeze up. You can still move around, it's just that everyone else is frozen and spells don't work. What I'm experiencing now involves the whole game being "locked up" for seconds at a time.

This is really painful. I've been playing WoW for years on computers much more crap than this, even from external drives, and never experienced anything like this. With 6GB of memory there should be no excuse for this. ANyway to get more of the game to be loaded in the memory up front?

Chastity@ASUS
02-21-2011, 11:00 PM
I would suggest updating the firmware for your Seagate drives. Some have reported lag with drive access during gaming.

Paddington
02-21-2011, 11:34 PM
I have a WDC6400BEVT drive.

Wotanik
02-22-2011, 02:55 AM
Yeah, update the firmware, there's a thread somewhere here with the instructions. Stopped the WoW lag for me.

Chastity@ASUS
02-22-2011, 03:33 PM
Hmm, I take it you replaced your internal hdd then, because AFAIK Asus only uses Seagate drives. As for WoW, run on High Performance profile, and turn off the Power Saving function that turns off HDD drives.

Xanderprime
02-22-2011, 05:01 PM
Hmm, I take it you replaced your internal hdd then, because AFAIK Asus only uses Seagate drives. As for WoW, run on High Performance profile, and turn off the Power Saving function that turns off HDD drives.

The best buy version (G73JH-BST7) uses a Western Digital Scorpio Blue HDD (model WDC6400BEVT) . I had the same exact problems in WoW as the OP. I solved it by swapping out my old WD Scorpio Black HDD. Something about how the Blue drives parks its head for energy savings causes this problem. I could not find an update to the drive that would solve the issue. Also, I tried to set the power profile to keep the disk spinning but it did not work with the WD Scorpio Blue drive.