PDA

View Full Version : G75VW-BBK5 Problems playing movies



debears
06-08-2012, 05:43 AM
Is anyone else having trouble with playing movies on their G75? I have tried running different codec pacs, using different media players, and turning off background programs to allow for better play. However, movies that I can play easily on my four year old laptop will not play on the BBK5. Either the video skips, the audio skips, the screen glitches, or the movie will not play at all.

I am not certain whether there is a problem with the G75 specifically or the software.

Any help would be greatly appreciated!

Joejam701
06-08-2012, 09:21 AM
looks like another problem appear when buying this Asus G75VW ..... hmmmmmmm

eugene.nelson
06-08-2012, 10:33 AM
If you look around the forums a bit youll see major problems with the anti-virus software that is being given out by bestbuy. Uninstal it and go microsoft security essentials which is free and see if your problem is fixed. It worked for me and many many others.

john_from_ohio
06-08-2012, 10:38 AM
Not running mcaffee still are you?

Installing different codec packs could definitely have messed you up ... can you restore back to the base system and test how it works before making any changes?

I have not done much watching but have tested both the supplied Roxio Cine player and windows media player and both are working for me ... so the software supplied looks fine to me on my G75VW.

Always possible some kind of hardware problem with the DVD player I guess.

BrandeX
06-08-2012, 01:40 PM
My Best Buy unit came with no antivirus software.

Skelator
02-21-2013, 02:30 PM
I took mine back to "factory" (F9) No updates at all - and still, playing a movie on this POS is a waste of time. Audio out runs video, RAM goes to 30+% (stock 8) then video goes to right crap. Fighting the urge to throw it across the room, I re-boot and finish the movie, and I'm playing the movie right off the computer not the DVD. I've tried VLC, and a host of others in addition to WMP. How can a company put a product out like this, charge what they do and bill it as this great gamer machine. Christ even Empire Earth " (old a-- game) is jumpy.
To me, right off the shelf it seems a heavy hunk of plastic. Debating if walking into Best buy (simply b/c a flight to the mfg is too damn long) and slambing it on their floor might give an indication of just how impresed I am with this thing. - - Guess it's a Good thing I'm in the middle of the gulf of mex right now - Will try getting all the updates in it when I get home and check it - before launching it at BB.

Skull6
02-21-2013, 05:34 PM
Have you checked within Task Manager to see what other processes you have running while playing the movie? & is this the only issue you're experiencing with it, or have you noticed odd behavior whilst running other programs/ functions as well?

I know this may sound silly, but does the movie play in the same software installed on another computer?

Skelator
02-21-2013, 09:41 PM
Skull6,
Haven't been impressed since day 1 (a couple months shy of a year ago) Not much gaming or movies until this job - been busy with,,, work, was running Win7Pro (upgrade)/bios 206 (BBK5 factory). Serious issues started 2 weeks ago, picked away at it, ended up at AsusTek flashed bios to 223 ='d blue screen at boot - hit F9 now back to Factory NOTHING BUT Asus bloat and 7 Home Pre w/Bios223. Working on contractors puter as I don't even have office installed at this point. Will know more when my software gets out here tomorrow, maybe more when I get a land line and can update - (might be as long as 2 weeks). Set up services.msc as BlackViper site with a few "minor" changes. total 79 processes

Wotanik
02-22-2013, 02:14 AM
My G73 started to do that. It was probably RAM as memtest64 couldn't even finish the scans. I had some other issues as well, so I'm not sure which was the video problem. I RMA'd it and got it swapped to G75. Run memtest and maybe this GPU test tool: http://majorgeeks.com/Video_Memory_Stress_Test__d5896.html

Skelator
02-27-2013, 12:56 PM
Ok made it on land, with a good connection to the internet -did another F9 and updated EVERYTHING. Seems there was a new video driver on 2/18 - 314.x video is squared away but my Toshiba 1Tb continues to power up and then drop out on the 2 left side usb ports but works fine on the right side - - the fight continues on that one