PDA

View Full Version : Nvidia 3D glasses problem~



mcraw82
06-09-2012, 01:53 PM
hi everyone,

i just bought my Gseries which come with the 3D glasses. But it don't seem to be working. i could not switch it on or even with the power cable connected, even tried letting it charged for 3hours but still the same. anyone having the same problem?

PILGRIM
06-09-2012, 02:53 PM
Hi there. Is your model the G74SX? When you attempted to recharge the 3D glasses
with the USB cable, did you see if there's a blinking orange light near the mini USB port
of the glasses? If there's that blinking light, it means your glasses is recharging.
Wait until the blinking light turns green.

ADDENDUM: If the 3D glasses are recharged, try to do the following:

-Go to nVidia Control Panel > Stereoscopic 3D > Setup Stereoscopic 3D >
(click) enable stereoscopic 3D > stereoscopic 3D display type > ASUS 3D Vision Laptop > Apply.

-Go back to nVidia Control Panel > (click) Run Setup Wizard >
(Configure the 3D glasses with the laptop, turn on glasses and wear them,
you will be asked to do several tests in here. Click the series of "next" until setup is finished.)

-(click) Test Stereoscopic 3D > (Resolution is at 1920 x 1080, Antialiasing is off,
Refresh rate runs better in 3D in 120 Hz) > Close.

If all tests are successful, you should be able to use 3D Mode on your laptop.

mcraw82
06-10-2012, 03:29 AM
Thanks Pilgrim,

but the problem is the 3D glasses will never but fully charge, it kept blink amber after 4hours and still cant be turn on.



Hi there. Is your model the G74SX? When you attempted to recharge the 3D glasses
with the USB cable, did you see if there's a blinking orange light near the mini USB port
of the glasses? If there's that blinking light, it means your glasses is recharging.
Wait until the blinking light turns green.

ADDENDUM: If the 3D glasses are recharged, try to do the following:

-Go to nVidia Control Panel > Stereoscopic 3D > Setup Stereoscopic 3D >
(click) enable stereoscopic 3D > stereoscopic 3D display type > ASUS 3D Vision Laptop > Apply.

-Go back to nVidia Control Panel > (click) Run Setup Wizard >
(Configure the 3D glasses with the laptop, turn on glasses and wear them,
you will be asked to do several tests in here. Click the series of "next" until setup is finished.)

-(click) Test Stereoscopic 3D > (Resolution is at 1920 x 1080, Antialiasing is off,
Refresh rate runs better in 3D in 120 Hz) > Close.

If all tests are successful, you should be able to use 3D Mode on your laptop.

PILGRIM
06-10-2012, 12:05 PM
but the problem is the 3D glasses will never but fully charge, it kept blink amber after 4hours and still cant be turn on.

Sometimes, I use the glasses even if they're not fully recharged, and they still work.
I suggest you just try to test if the glasses work even if they're not fully recharged.
(Do the steps I enumerated above.)

But if you're absolutely sure the glasses are defective,
and if you're still within your laptop's Return Policy window (assuming you have it),
have it exchanged from your laptop dealer.

EDIT: Just to cover all bases, the power button is on top of the left temple (arm)
of the 3D glasses. When activated, a green light appears on it.

Atarbrest
03-25-2013, 05:50 PM
Hi there. Is your model the G74SX? When you attempted to recharge the 3D glasses
with the USB cable, did you see if there's a blinking orange light near the mini USB port
of the glasses? If there's that blinking light, it means your glasses is recharging.
Wait until the blinking light turns green.

ADDENDUM: If the 3D glasses are recharged, try to do the following:

-Go to nVidia Control Panel > Stereoscopic 3D > Setup Stereoscopic 3D >
(click) enable stereoscopic 3D > stereoscopic 3D display type > ASUS 3D Vision Laptop > Apply.

-Go back to nVidia Control Panel > (click) Run Setup Wizard >
(Configure the 3D glasses with the laptop, turn on glasses and wear them,
you will be asked to do several tests in here. Click the series of "next" until setup is finished.)

-(click) Test Stereoscopic 3D > (Resolution is at 1920 x 1080, Antialiasing is off,
Refresh rate runs better in 3D in 120 Hz) > Close.

If all tests are successful, you should be able to use 3D Mode on your laptop.

I have G53SX-IX094V
what should i do if I can't choose the "stereoscopic 3D display type" because of after enabling stereoscopic 3D is running Setup Wizard, where is no Glasses with IR built-in emitter. may be I need any IR driver or display driver except nVidia's?

Pitcher@asus
03-26-2013, 01:49 AM
if you laptop LCD have not 3D, it think you have no 3D can be setting in NVIDIA control panel, but you can choose 3D version external monitor to use 3D function.

PILGRIM
03-26-2013, 05:27 AM
I have G53SX-IX094V
what should i do if I can't choose the "stereoscopic 3D display type" because of after enabling stereoscopic 3D is running Setup Wizard, where is no Glasses with IR built-in emitter. may be I need any IR driver or display driver except nVidia's?

Hi Atarbrest. If your laptop is 3D-ready and if you have installed the nVidia graphics properly,
then there shouldn't be any problem initializing 3D Mode in the nVidia Control Panel.
The problem could be that the nVidia drivers weren't installed properly? When you try to
re-install the nVidia drivers, make it sure the two 3D Vision drivers are also installed.

No, the IR Emitter doesn't need any driver, and we can't use any other display drivers
if our GPUs are from nVidia.

shakk
07-31-2014, 07:29 AM
have you found a solution for the problem ?

djkano
03-11-2015, 12:29 AM
have you found a solution for the problem ?

I recently buyed this notebook. It was full factory restored, but same problem. Factory restored again. Nothing. Installed Asus drivers (the 3 versions), nvidia drivers, last and outdated drivers... Nothing.

The fact is: if I connect an external ir emitter (from my home pc). nvidia settings instantly recognises an nvidia 3d vision display and 3d works perfectly. But it's ironic to need an external dongle being integrated on screen.