View Full Version : GPU utilization low via AMD GPU clock tool

02-23-2011, 01:00 AM
My gpu utilization remains very low despite all my efforts to fix. I am currently downloading a driver recommended by Chastity to another member, but am wondering if this has already been solved. I checked back quite a few pages, didnt see anything on the stickies. I've talked to a few people, and haven't been able to solve it.

My GPU utilization remains 0-4 % during games, and I can suffer low frame rates. This is online games, specifically Age of conan. Sometimes, I will get spike to 40%, but they almost never last.

I have done a clean install of Win 7 x64, used ASUS specific drivers, used 10.1, 10.2 Drivers. I tried to see if the vBios update applies to me using GPU-Z, but it lists as my buis version, as opposed to 3 digit numbers.

Any help would be great!

02-23-2011, 01:01 AM
Asus G73jh rbbox, 8 gb kingshon ram 1333 mhz, i7 1.6 ghz, 7200 RPM HD, with 5400 secondary Game and windows on the 7200. Using ASUS drivers currently, will let you know how the new ones go (about to finish)

02-23-2011, 01:19 AM
Well, I even messed up my thread title. I am using GPU-Z to monitor GPU utilization.

New drivers didn't effect utilization.

02-23-2011, 09:56 AM
Remembered that catalyst AI doesn't like age of conan. turned it off. I can see spikes to 40 regularly now and my framerate is greatly improved. Not sure if it's working to full ability, but its much, much better.

Thanks Chastity - your info from another thread helped me out greatly.

If anyone has any other tricks, I am all ears.

02-23-2011, 10:22 AM
Well, it worked for a little bit, but it went back to 0% GPU load most of the time - as soon as I loaded a different character. Not sure what to do from here.

02-23-2011, 08:06 PM

Maybe this would help?

02-24-2011, 03:03 AM
I've tweaked quite a few different settings, but what it comes down to me, is that the system they used had about 9000 in 3dmark 06, while I have 18000. I should be able to just click high and run at 40+ FPS. Right now I can click high and get 8-10 FPS. Certain instanced areas are fine, but any time there is a landscape, FPS suffers badly.

02-25-2011, 01:24 PM
So, is that the right bios?

02-25-2011, 01:38 PM
Nevermind, I see that I have 211.

02-28-2011, 11:08 PM
So, the solution - if anyone else has this issue - was to run the game in DX10 instead of DX9. I am also using 11.2 drivers. Game looks better, plays better, and I regularly see 80-100% gpu utilization.

I had tried it before, but didnt seem to work. Messing around today, gave it a shot. Seeing 20-40 FPS regularly, and less stutter, even at the same framerate as DX9.

03-01-2011, 12:38 AM
Addendum, SS Ambient Occlusion must be set on. Testing DX9 for ambient occlusion setting to see if that works.