PDA

View Full Version : G74S - Very Slow Boot Times Since GPU Driver Update



Carvs
06-10-2012, 01:03 AM
Hello everyone,

I have recently upgraded my graphics card driver (G74S, 560M) via nvidia's website. Ever since the update I have been experiencing extremely slow load times while booting Windows 7. The screen will turn completely black (no backlight) for about two to three minutes. Everything else with the laptop is fine, just booting Windows is incredibly slow. Anyone have any insight as to what is going wrong? Any help at this point would be extremely appreciated. Thank you in advance,

Sean

zsld0423
06-10-2012, 01:21 AM
What driver did you recently install? And you might try uninstalling that driver, rebooting into safe mode, and installing either the same driver, or a different one. If anything try installing your old one, just to make sure the problem isn't reproduced when going back to the old driver

dstrakele
06-10-2012, 01:44 AM
Use Windows System Restore to undo the video driver change to your system. Then you can try a clean NVIDIA driver install (choose "Custom Install" and check the "Clean Install" checkbox to remove the current driver) from Windows Safe Mode, which will disable other running drivers (like Antivirus) that may potentially interfere with the NVIDIA driver installation.

Carvs
06-13-2012, 05:57 AM
^ Tried this already, doesn't seem to work :(

I'm running on 301.42

gilbert
06-13-2012, 07:01 PM
i was having the same problem but now everything is fine i can update or downgrade my drivers with no problems , the only driver that was working for me before was the 268,37 .

Carvs
06-28-2012, 03:26 AM
Still having the problem, anyone have anymore insight for us?

dstrakele
06-28-2012, 03:54 AM
I'm running the NVIDIA 304.48 BETA and not experiencing this boot-up issue. Try a clean install from Windows Safe Mode.

AdelaisAer
06-28-2012, 06:06 AM
I'm running the NVIDIA 304.48 BETA and not experiencing this boot-up issue. Try a clean install from Windows Safe Mode.

Ditto here. Using 304.48 BETA and not experiencing any issues whatsoever, other than the fact that some games won't allow you to play in directX 11 mode with a beta driver, but that has nothing to do with this thread. xD