PDA

View Full Version : Windows 7 freezing with SSD



spursbob
06-11-2012, 03:26 PM
For the most part my system seems to run stable. I can play games and have no issues. However, when installing games or if I copy say 13gb of data from the a different drive to the SSD it causes the system to hang. If I try to open Chrome or Task Manager nothing happens. Sometimes when the copy process is finished everything will open up that I had attempted to during the hang. Other times the system doesn't seem to come back and I need to do a hard reboot. After rebooting I sometimes get a message about NTLDR is missing and I need to go into the bios to reset the boot order to SSD. Doing a Malware scan of the SSD can cause the system to hang.

I also have Intel RST installed but whenever I try to launch it the app gives an error and close. When I try to uninstall RST it gives a setup error and when I run the installer I again get a setup error. I'm not sure right now if I'm having driver or config. issues but perhaps the SSD is faulty in some way?

If I try to launch in IDE mode there is a BSOD so only Ahci will boot the PC. My bios is on the latest version as is the firmware for the SSD. Does anyone know which drivers I should have for the G74SX. I'm pretty sure I got the ones from the driver thread on this forum but perhaps some of their have newer versions?

HiVizMan
06-11-2012, 05:02 PM
How much ram do you have in your system?

spursbob
06-11-2012, 05:09 PM
How much ram do you have in your system?

8gb of ram. No issue like this before installing the SSD with a clean Win. 7 installation.

Myk SilentShadow
06-11-2012, 05:11 PM
If you have a DVD for Win7 grab it and put it into your drive, reboot, get into BIOS and set your drive as the first device, save and reboot again. Let Windows Install begin, enter language info and on the next screen click on "Repair Windows" it will begin a scan of your current install and hopefully fix your missing NTLDR file.

Good luck :)

HiVizMan
06-11-2012, 05:11 PM
Try what SilentShadow has suggested please.

spursbob
06-11-2012, 05:18 PM
Thanks though I am able to fix the boot issue by entering the bios and setting the SSD as the default option. What I'm trying to resolve is the hanging. Hopefully it is a driver on config. issue rather than hardware.

Myk SilentShadow
06-11-2012, 05:26 PM
Try booting into "Safe Mode" tap the F8 key several times during boot up. Then see if you can uninstall the RST drivers, reboot if you can and boot into Windows normally then see if you can install RST properly

spursbob
06-11-2012, 05:29 PM
Try booting into "Safe Mode" tap the F8 key several times during boot up. Then see if you can uninstall the RST drivers, reboot if you can and boot into Windows normally then see if you can install RST properly

Cheers, that is on my list of things to try when I get home. I'll let you know how that turns out. I'm also planning to try Teracopy to see if the system hangs then when moving data.

Myk SilentShadow
06-11-2012, 05:33 PM
No worries and good luck with Teracopy :)

spursbob
06-11-2012, 10:47 PM
Well I used Revo to uninstall RST and I changed the ACHI drivers from Intel to MS Standard and still had hanging issues. At times Windows crashed and on reboot the Bios didn't detect the SSD.