View Full Version : G73JH bios "INVALID PASSWORD"

06-13-2012, 01:49 AM
I tried restarting my computer to complete the vflash solution for my gsod issues, and after pressing the esc key multiple times and blue box appeared saying "INVALID PASSWORD" and i have to hard reset...
Any response is welcome :D Thanks!

06-13-2012, 02:17 AM
Im a little lost here ... where is the password ? on the bios ? you had no password set and now it wants one ?
and 'you pressed the esc key multiple times' why ?
Excuse me for not knowing .. is this to enter bios on this model .. not Del ?
Windows password blue box ? And you didnt have a window password set ? this would have nothing to do
with flashing the bios ?
yep Im lost .. this doesnt make sense to me .... yet.

06-13-2012, 03:12 AM
Sorry for not being clear, there is only one account on my laptop and its protected with a password. And before I used the pressed the escape key while the Asus logo was on the screen, to disable my mousepad (i was using a separate mouse) so i assumed i needed to press the escape key (to enter the bios).

06-13-2012, 03:33 AM
Nevermind, i found a solution. Thanks for the reply!

06-13-2012, 03:36 AM
Where are you at with this issue now? Can you boot into Windows? Can you enter the BIOS?

EDIT: Glad to hear you got things workin'!

06-13-2012, 01:50 PM
Well everything was going good until i got another GSOD while playing the same game, League of Legends. I followed all the steps, reformatted my usb, added the 3 files onto it, restarting my computer, pressed the delete key when the asus logo appeared, the bios screen showed up and i selected my usb and typed "vflash" it said that it updated my computer and i needed to restart. So i restarted and I still get GSOD. :(

06-13-2012, 05:08 PM
Have you updated both the BIOS and the vBIOS? Have you confirmed that the updates took and that the version number is newer? Are you using the graphics drivers provided on the ASUS website?

06-13-2012, 08:04 PM
I updated my vbios and the version is newer but i dont think i updated my bios and the graphic drivers.
I'm currently downloading the bios and drivers.

06-13-2012, 09:00 PM
The drivers are on your notebook's page:

Unfortunately the last posted drivers are from 2010 so they may have issues with some newer games but it's a good baseline because you know that ASUS tested them. If you are stable with the old driver then try newer ones from AMD.

Updating the BIOS is relatively easy. Format a usb flash drive with FAT32 and put the bios file from your laptop's download page (linked above) on it. Make sure it's plugged in when you boot and then just use the easy flash tool in the BIOS.

06-13-2012, 09:06 PM
I downloaded everything, so on the usb should i have:
the bios file

Correct? Also after installing the graphics driver, it said Catalyst Command Center has stopped working and all my icons on my desktop are faded. Ill be back in an hour or two. Thanks!

06-13-2012, 09:15 PM
Yes that's fine, although for easy flash via BIOS you actually only need the BIOS image itself.

06-13-2012, 11:26 PM
i installed winflash from the asus website and used that to install the bios. going to test it out now.

06-14-2012, 12:39 AM
well after the first game, i played another and it crashed again except this time it was a greenish/yellowish color, before it shut down. Any ideas? If nothing else works ill have to restore my laptop :/

06-14-2012, 04:00 PM
Did you remove the drivers and install the 2010 ones from the website? I know people don't like to use old drivers but some folks have reported better stability with those. It's at least a good test before using newer drivers. Did you confirm the bios and vbios versions are both updated as expected?

And there may just be something wrong at the hardware level with the GPU. :(

06-14-2012, 11:31 PM
i installed BIOS 213 (the 2011 one) should i install the 211 (2010)? And how do i check what BIOS or VBIOS i have?