PDA

View Full Version : How many speaker does G75vw have?



Like A Baws
06-13-2012, 09:38 PM
Is the subwoofer at the buttom the only speaker this laptop has? because it seems like its the only place where the sound is emitted.

Cecil_2099
06-13-2012, 09:40 PM
There's three speakers: Left, Right, and Subwoofer. Only the subwoofer is visible from the external.

Like A Baws
06-13-2012, 09:43 PM
There's three speakers: Left, Right, and Subwoofer. Only the subwoofer is visible from the external.

The one on the left and the one on the right are not visible? How is the sound coming out without any empty spaces?

Brian_ROG
06-13-2012, 11:48 PM
The one on the left and the one on the right are not visible? How is the sound coming out without any empty spaces?

The speakers are under the metal mesh above the keyboard.

_
06-14-2012, 02:48 AM
Try these:

1) Download the latest official drivers from the product page
2) REMOVE the VIA HD audio deck software and sound drivers first (otherwise the update won't work)
3) Restart the PC
4) Install new drivers
5) Restart to see if this works better.

If not, there's a thread linking to a beta update on here - do points 1-5 again for that one.

Arvinaaaaa
06-14-2012, 06:15 AM
try restarting twice, one guy here managed to solve the problem with audio in his g55 by restarting twice after installing the 10400 driver

romanlopez01
06-14-2012, 06:55 AM
open the sound options (via hd audio deck) and you gonna see 3 bars of volume, one as the left speaker, right speaker and the last one is the subwoofer ;)

kiba
06-14-2012, 10:29 AM
Try these:

1) Download the latest official drivers from the product page
2) REMOVE the VIA HD audio deck software and sound drivers first (otherwise the update won't work)
3) Restart the PC
4) Install new drivers
5) Restart to see if this works better.

If not, there's a thread linking to a beta update on here - do points 1-5 again for that one. are you officially telling us to use the beta as a fix? just wondering.

Like A Baws
06-16-2012, 04:08 AM
romanlopez01 Thanks!
Im kinda a noob at this... Idk wht ppl were telling me to install or delete stuffs..?

JednaPiroga
06-16-2012, 07:07 AM
I can get it going at all, for some reason my left channel is my sub and my right is the top right speaker, the left top speaker doesnt make any sounds at all :S

kiba
06-16-2012, 12:43 PM
^^ are you sure, dependin on the audio, sometimes they are just very quiet compared to the sub.

MUPiSz
06-22-2012, 06:43 AM
i second the odd sound/speaker issues @JednaPiroga wrote

Seigun
06-26-2012, 02:15 AM
I third the speaker question.

Whenever I test the speakers in windows or using the sound utility, I have no sound at all from my right. It comes from the subwoofer.

If I turn the subwoofer off or turn down its volume, I have no sound at all for that side.

Windows seems to believe there is a right hand speaker that is separate from the subwoofer, but there is none. I have changed every audio setting I can find trying to get that side to work. I've uninstalled drivers, reinstalled, etc. The result is the same. No sound on the right hand side.

I wish I could pull the mesh off to confirm that there are in fact two speakers under there. Everyone seems to think there is, but without a photo of a disassembly procedure, I seriously doubt it right now.


Edit:

Thinking about it, this would explain why so many people complain about the sound quality of the system, as well as why the sound is left-heavy. Either that or there are a lot of dead right hand speakers out there.

JednaPiroga
06-26-2012, 05:16 PM
i second the odd sound/speaker issues @JednaPiroga wrote

Do you also have the same problem?

Either way I was able to swap for a new G75, now all speakers work, but still I as every other have the sub problem.

KillFrenzy
06-28-2012, 06:21 AM
=(! Hi everyone!!

I'm the third one here with the left speaker mute, subwoofer making 'left speaker sounds' and right speaker okey!
I can't swap my laptop yet because I bought it in US and I'm in other country right now!

Please tell me if Asus has a solution that doesn't involve changing for a new laptop. I already upgraded the drivers as described!

Thanks!

JednaPiroga
06-28-2012, 06:37 AM
Unfortunately that's the only way, I was in touch both with Asus support and Support from the store that I bought the computer from, they booth said that it is a Hardware problem, either RMA or swap for a new one. I had to drive 140km to the store :) I couldn't wait 1 week because i went on vacation abroad.

Sorry dude, but that's the news.

Seigun
07-02-2012, 11:56 AM
Just thought I'd throw in one last update on my speaker situation--

I ended up returning the machine to BB for a replacement.
I finally gave up after the system stopped recognizing headphones when they were plugged in. I can live with one speaker out, but not the headphone jack, since I need it more than anything.

Of course, the right speaker finally works. Now that it does, I have no problems whatsoever with this model. Not even the left-heavy sound comments from third-party reviewers. I don't notice it at all.

Great machine, just really needs the kinks ironed out of it before putting it out for sale.

*Emphasis on "really"*