PDA

View Full Version : No bass?



Rolfenstein
06-14-2012, 02:53 PM
So I just got my Razer Tiamat 7.1 and there appears to be absolutely no bass. I googled quite alot and according to Razer you have to "configure" the audio device to 7.1 in the sound device tab, but I cant configure the Xonar Phoebus. Dolby doesn't do much to increase bass either. How the hell do I get bass on this sound card :|?

thegovernment
06-14-2012, 11:36 PM
go into Dolby and manually adjust the EQ to your taste.

dedaciai
06-15-2012, 12:36 AM
go into Dolby and manually adjust the EQ to your taste.


thegovernment, ha! You beat me to it...now they just need to fix the drivers.

Rolfenstein
06-15-2012, 02:32 AM
go into Dolby and manually adjust the EQ to your taste.

Maybe I should've been more clear. What I meant by "Dolby doesn't do much to increase the bass either" is that EQing has next to no effect, even when pushing the lowest frequencies to max. The meter goes into red but barely any bass response, if any.

smittie
06-16-2012, 03:06 PM
i had to enable flex bass 11 in the control panel too get any bass with flex bass 11 turned off the bass in useless .The equalizer doesn't do a thing to the bass nothing zilch i have the razor tiamat 7.1 as well.With flex bass 11 on you will defiantly hear it also i would like to see a bass and treble adjustment button in control panel that works in future drivers if that is possible .

Rolfenstein
06-17-2012, 03:04 AM
i had to enable flex bass 11 in the control panel too get any bass with flex bass 11 turned off the bass in useless .The equalizer doesn't do a thing to the bass nothing zilch i have the razor tiamat 7.1 as well.With flex bass 11 on you will defiantly hear it also i would like to see a bass and treble adjustment button in control panel that works in future drivers if that is possible .

Flex bass? Where do you turn that on?

smittie10
06-17-2012, 11:54 AM
you will find it in the phebious control panel double click the tray icon right click on the speakers icon and its the 5 option on the list flex bass 11 .

XCC111
11-17-2012, 12:08 AM
So I just got my Razer Tiamat 7.1 and there appears to be absolutely no bass. I googled quite alot and according to Razer you have to "configure" the audio device to 7.1 in the sound device tab, but I cant configure the Xonar Phoebus. Dolby doesn't do much to increase bass either. How the hell do I get bass on this sound card :|?

I just bought the Razer Tiamat 7.1 and i discovered that i need a 7.1 sound card. So the next day i got an Asus Xonar DSX sound card and i put it in my comp, and plugged all the jacks in. I downloaded the latest drivers and rebooted my comp. So my problem is that my bass or subwoofer isn't working at all. Please help :(

WTC
11-17-2012, 02:27 AM
What content are you playing for testing for bass? Mp3 or something with 5.1 or 7.1 channel audio stream? It might be helpful if you can post some screen-capture pictures showing your settings.

XCC111
11-17-2012, 09:54 AM
What content are you playing for testing for bass? Mp3 or something with 5.1 or 7.1 channel audio stream? It might be helpful if you can post some screen-capture pictures showing your settings.

I tested it by playing some youtube videos( ones were songs and others were just people talking) and there was no bass. I tried enabling FlexBass but then everything became super like muffled and bassy like (lol) no matter what i set the setting to. Oh and my settings on Main are the following:

Audio channel
8 Channels

Sample rate
PCM 96 KHz

Analog out
7.1 Speakers

SPDIF Out
Is disabled

Glasofruix
11-17-2012, 10:41 AM
Flexbass > 80Hz cut-off > small speakers > bass boost less than 5 because higher values destroy the sound.

WTC
11-17-2012, 11:52 AM
I believe you'll need to turn on FlexBass in your case. The audio stream in Youtube video, like MP3, is stereo. The sound will come out of the front 2 channels. I would guess the front channel parts of your headset do not have the ability to output low frequency component in the audio stream. Someone needs to redirect the low frequency part to subwoofer channel, and that someone would be FlexBass. Go to the FlexBass page, enable it, and set all speakers to "small speaker" and try again. You can also try adjusting the cut-off frequency and bass level sliders for the best result. Hope this helps.

XCC111
11-17-2012, 12:31 PM
I believe you'll need to turn on FlexBass in your case. The audio stream in Youtube video, like MP3, is stereo. The sound will come out of the front 2 channels. I would guess the front channel parts of your headset do not have the ability to output low frequency component in the audio stream. Someone needs to redirect the low frequency part to subwoofer channel, and that someone would be FlexBass. Go to the FlexBass page, enable it, and set all speakers to "small speaker" and try again. You can also try adjusting the cut-off frequency and bass level sliders for the best result. Hope this helps.


Flexbass > 80Hz cut-off > small speakers > bass boost less than 5 because higher values destroy the sound.

I fiddled a little with the settings and everything seems to be fine now! Thanks for the help :)!

WTC
11-17-2012, 01:28 PM
Glad to hear that it worked. Another thing, you won't need to set output sampling rate to 96K Hz. Since you're turning on FlexBass, it will, like all other DSP effects, down-sample the audio data to 44.1 or 48K Hz, do the process, then up-sample it back to 96K. This means that you won't get better audio quality by setting the sampling rate higher than 44.1 or 48K Hz.

Glasofruix
11-17-2012, 02:49 PM
Games and music are at 48KHz max anyways.

Cyrex23
01-26-2013, 08:20 AM
Sup guys, noob needing help :( i recently got the Asus Maximus V GENE IZ77 mother board and now i have the razer tiamat 7.1 but i also dont have any bass, i read threw this and i cant find any of these Flex bass settings or anything am i missing drivers or something?

WTC
01-26-2013, 11:28 PM
It's not Phoebus. I would guess it has similar functionality but it would not called "Flex Bass".

93Crusher
06-20-2013, 07:39 PM
So I have the Xonar DX and the 7.1 Tiamats and I was having the same issue, after hours of mindless button pushing I decided to turn on the FlexBass in the Xonar DX audio center and it works amazingly now. There is kind of a hollow echo-y noise when I'm playing BF3 but I can live with that for now.

Voidedicon
07-30-2013, 06:29 AM
So I just got my Razer Tiamat 7.1 and there appears to be absolutely no bass. I googled quite alot and according to Razer you have to "configure" the audio device to 7.1 in the sound device tab, but I cant configure the Xonar Phoebus. Dolby doesn't do much to increase bass either. How the hell do I get bass on this sound card :|?
Depending on your sound card, I believe it is all located in one general location
For me I have a Realtek Built in Soundcard and this is how I fixed mine.

Start > Control Panel > Sound > [Right click on the device] -Properties > Go to [Enhancement] tab and turn on Bass Management > Then go to the [Levels] Tab > and there should be an option to play around with they Green, Black, Orange, Grey - In lines. (Note: They are default at 0)

Silithas
05-06-2014, 12:46 PM
Depending on your sound card, I believe it is all located in one general location
For me I have a Realtek Built in Soundcard and this is how I fixed mine.

Start > Control Panel > Sound > [Right click on the device] -Properties > Go to [Enhancement] tab and turn on Bass Management > Then go to the [Levels] Tab > and there should be an option to play around with they Green, Black, Orange, Grey - In lines. (Note: They are default at 0)

I tried that, but i can't get any bass to work on this darn headset no matter what i do.

Eki Indradi
05-24-2015, 05:44 AM
I tried that, but i can't get any bass to work on this darn headset no matter what i do.

same problem Tiamat 7.1 + Asus Xonar Phoebus , help me

SOLVED