PDA

View Full Version : Unexpected shutdowns and webcam detection issues



sekktor
06-15-2012, 08:52 AM
I am running an Asus G55V series notebook with a built in webcam. I had no problems with skype until recently, i had an unexpected random shutdown. After that, it seemed that skype was no longer able to detect my webcam. I was able to view webcam through places like Testmywebcam.com, as well as use video calls on MSN. The webcam is listed under device manager, and i have updated drivers and skype.

I restored the notebook to factory settings, and once again installed skype. I was able to video call, but one day later another unexpected shutdown occured, and after that skype was once more unable to detect a webcam. I should mention that the notebook itself is barely 2 weeks old, and for it to happen again right after being newly restored, I really have no idea what could be causing the problem. Everything seems to be fine, except that skype just can't detect it. I know this may fall more under skype's jurisdiction than Asus, so i contacted skype support as well, however i am hoping(sorry!) that someone else has had this problem and was able to solve it. Any help would be appreciated.

Additionally, what could be causing these unexpected shutdowns? Since everything that has happened has led me to believe that the webcam issue i am having is related to the shutdown somehow, i imagine fixing that problem will fix both problems. The computer is new, and i have barely installed anything on it. When it happens, it leaves me with a blank screen with the Republic of Gamers logo, and just sits there, forcing me to restart. Thanks again!

dstrakele
06-15-2012, 12:43 PM
I agree with your assessment that the unexpected shutdowns are corrupting Skype.

What applications did you install to your newly-restored system besides Skype?

sekktor
06-18-2012, 02:12 PM
Thank you for your response. The only other applications i installed prior to the problem were AVG antivirus, Firefox, and Diablo 3.

Myk SilentShadow
06-18-2012, 02:22 PM
Do you use your Webcam through other I.M's ie MSN, Yahoo etc? it sounds to me like Skype is the culprit here...or the drivers for your Webcam.

dstrakele
06-18-2012, 02:25 PM
How is your webcam listed in Device Manager? What is the driver version currently being used for your webcam?

Did you install the Akamai Web Interface plug-in to download any drivers from the ASUS web site?

If you uninstall AVG Antivirus and REBOOT, can you still reproduce the issue?

You should also read this article: http://www.ehow.com/info_12211699_opening-webcam-skype-crashes-pc.html

sekktor
06-20-2012, 03:54 AM
In device manager, it is listed as working properly and appears to be up to date. Version 6.1.7601.17514.
I have not installed any drivers from the Asus website or used the plugin. Uninstalling AVG seems to have no effect on the issue. Additionally, I went down the list of recommendations on your link, good information, but no changes.

@Myk: Usually I do not, but i do have the capability to. My webcam currently seems to be functional on all programs except Skype.

I suppose I wouldn't consider it a major problem, since I haven't had any other issues since, and I could always go through windows live for video chat; it just bugs me to have something going on with my computer where I can't determine the cause.