PDA

View Full Version : Warning: ASUS Akamai Web Interface causing choppy Audio/Graphics on G75



kiba
06-15-2012, 06:14 PM
I will edit this thread and make it better when I have time, I'm currently at work, but I thought this was important and should be posted in case more people had the problem that I did with this program (the one that asus makes you use to download drivers from their support site). If anyone else is having this issue (choppy audio/graphics), try disabling/uninstalling akamai web interface. It can be deceiving as you download it to install drivers, so you might think that the drivers themselves are causing this.

Here is the original thread:

http://rog.asus.com/forum/showthread.php?17268-Choppy-audio-after-VIA-driver-install&country=&status=

I have used this on my G74 and G73 without any problems, so it wasnt the first thing that I thought of to check, but I did verify that this IS causing the issue. I remember seeing at least a few threads about choppy/staticky audio or graphics, this program might be what's causing it, then again, maybe not, but it worked for me. Just trying to help out some fellow ROGers.

xeromist
06-15-2012, 07:58 PM
There should be a regular global link on every driver download so you don't have to use the download manager. If the plugin is causing problems then just use the plain vanilla link.

john_from_ohio
06-15-2012, 09:10 PM
There are 3 choices for each item to download from asus support ... the first choice will ask to install akamai netsession interface.

I have never used that ... think ie has its own download manager and firefox also? So pick the 2nd choice "Global" to download anything.

Looks like you can uninstall like this:

Windows Uninstall
1.In the Windows Control Panel, run Add or Remove Programs.
2.Select Akamai NetSession Interface
3.Click Change/Remove, then click Yes to confirm your choice.

kiba
06-15-2012, 11:06 PM
yeah, ive already gotten rid of it, on all 3, and trust me its not going anywhere near my computers again. the reason i used it in the first place was that the other links were always either congested or just slow, the akamai program let me dl at atleast 5mbps.

kiba
06-15-2012, 11:11 PM
the problem is though, its a program provided by asus, and it causes some pretty catastrophic problems, i would bet that a lot of the threads on here about choppy or stuttering audio/graphics were caused by this.

that was my thought anyway.

dstrakele
06-15-2012, 11:36 PM
+1 A good find, @Jsl1ce. It's something that most users wouldn't even consider as something they've installed to their system. You have to wonder if it may also be responsible for other performance issues - such as low FPS in games for brief intervals, as in a high DPC Latency scenario. Or USB 3.0 disconnections or recognition failures...

kiba
06-16-2012, 12:29 PM
thats what i figured, anyways, people at least deserve to know.