PDA

View Full Version : G75vw-ts72 spiking/live upadate help.



ZiiC
06-17-2012, 06:43 AM
Just got my G75VW-TS72 a few days ago, finally got to use it today and i used live updates needed 40 total updates, i cannot run Starcraft 2 nor D3 without having the most insane amounts of lag spiking ive ever seen, its not my internet connection because i hardwired it and it did not fix anything and my old laptop about 5 years old, has full connection all around my house. Please help. I read reviews how this laptop was the ultimate gaming machine and it had great reviews, but i guess i got tricked, or i have no idea what is wrong with this laptop.

MTDave
06-17-2012, 07:05 AM
First, Welcome to the ROG Forums!

Second, search is your friend - as well as reading a few pages of this particular Sub-forum.

But to answer your question, 3 things right off the bat.
1 - if the Asus Live Update utility disabled/screwed anything up after its use, or the problem started after that, I would perform a factory restore.
2 - MANY people have found that the included McAfee software was causing the massive latency (in game lag) spikes, and uninstalation promptly resolved the issue.
3 - A few people have recently discovered that the ASUS Akamai Web Interface program has also been a root cause of the latency spikes. Again, its removal seemed to have resolved the issue.

Give those a shot, and see if it helps! There are quite a few threads about choppy playback, and latency/lag spikes - here in the G75 section - that you can use as a reference, or find more info. Hope I was of some help!

john_from_ohio
06-17-2012, 12:11 PM
3 - A few people have recently discovered that the ASUS Akamai Web Interface program has also been a root cause of the latency spikes. Again, its removal seemed to have resolved the issue.


Ummm ... as far as I know ... just one person reported this so far and has claimed it was the root cause ... not saying not involved but seems like way early to start warning everyone about it.

Wishing that Marshall would put up my note as a sticky about the "first things to do" after you get a G55/G75 ( or some other moderator ) please.

kiba
06-17-2012, 10:49 PM
Ummm ... as far as I know ... just one person reported this so far and has claimed it was the root cause ... not saying not involved but seems like way early to start warning everyone about it.

Wishing that Marshall would put up my note as a sticky about the "first things to do" after you get a G55/G75 ( or some other moderator ) please.
i was able to confirm the problem on mine, and a coworkers g75's

to the op, im not completely sure what all you did with liveupdate, but apparently that software and our machines are a bad combo.