PDA

View Full Version : Problem with receiving lost password :(



testfuzon
06-17-2012, 06:21 PM
Hi

I got some problems (trojan horses problems :P) so I did a full virus scan and everything, and now the laptop is up and running fine.
But I also used CCleaner to clean the saved passwords and such on the internet, and now I can not access my original user fuzon1337.

I have tried several passwords, but none of them was right, so I tried to use the lost password, and I received a mail from Asus Member Center with numbers that I had to use (?), but that didn't work either. :(

So now I'm frustrated that I can not access my original user ( :@ ), so I hope I can get some help to get that account up and running without problems.

And to relate this topic to feedback, I think it would be better if it comes a link in the mail that you have to click on, and then type in the code that you get. And then you can access your account without problems... and then type in a new password so we can remember it for the future :P :)

Sorry for typos, bad grammar and such... been a while since I have written english :P

_
06-18-2012, 03:03 AM
http://rog.asus.com/forum/showthread.php?17399-Asus-account-upgrade-login-problem