View Full Version : Stuttering

03-01-2011, 07:12 PM

When playing battles in Empire Total War, with lots of units the game has started stuttering like crazy, it becomes incredibly jerky and unplayable.

I have G73-JW-A1 with the i7-740, GeForce 460m, latest driver (the new beta and yes the problem was there with the previous driver as well), the new BIOS.

Has anyone else had this issue, or any ideas?

temps are good, in fact quite low (GPU c. 65C, CPUs between 58-63C). GPU core load is around 80-95% during this issue).

03-01-2011, 07:15 PM
here is screengrab of HWiNFO32 when game is on and it is doing it's stutter thing (for want of a better word).

03-01-2011, 08:33 PM
Update your HDD's Firmware, it did the trick for me.

03-01-2011, 08:52 PM
hi, thanks

According to Seagate my drives don't require a firmware update.

Not sure if there is another way to update or not?

03-01-2011, 10:12 PM
Here are the instructions: http://www.asusrog.com/forums/showthread.php?1436-Problems-with-WoW-freezing-momentarily.

03-02-2011, 06:31 PM
hi, thanks for the link.

I have done everything i was supposed to do as per the two threads.

when you type in the long string at the command prompt, all that happens is that it just goes right back to the prompt again.

Is this correct?

I changed to IDE etc as per your posts.

03-02-2011, 08:31 PM

MD5 Checksum: 6D81752AD6284E80FAB2D0CC7090012B
SHA-1 Checksum: AB7B90FA6F387AC8CA9F5295D61C3AE7015F0D86

This contains what you need to flash your ST9500420AS 500GB HDDs. What you need for this is a bootable flash drive, like the ones we make for doing the vBIOS upgrades. Throw these files onto the bootable drive and run seagate.bat. I used this on my G73JH-A1 and G73JW-A1 and flashed both drives on each. This will ONLY work on the ST9500420AS.

03-02-2011, 11:33 PM
Hi Chastity,

Thanks for the information.

I haven't done that before, just to check: I format a flash drive as a bootable drive, then copy the extracted files from the ZIP file link above, then turn the machine off and on with the flash drive in a port.

Is that how to do it?

Oh and what are the two checksum things for?

03-08-2011, 12:45 AM
Is there a way to know if it worked?? I did the flash and it said firmware update completed but then it re-installed the driver for my HD, is that normal?

03-08-2011, 01:24 AM
Yes, that shows the firmware update worked. The HDD was detected as new hardware. :)

03-08-2011, 01:28 AM
Thanks for quick reply.