PDA

View Full Version : G73JW - TZ181V overheating GPU



Okkoschonte
06-23-2012, 12:35 PM
Hello ladies and gentlemen
First of all, excuse my english, it is not my native language.

WIN7 Premium (I guess its 64 Bit? dunno)
CPU: Intel Core i7-740QM, 1.73GHZ
VGA: Nvidia Geforce GTX 460M
8 GB RAM

I have had my G73JW for about 1.5 years now, and besides an unrelated problem (VGA board defect (thats what the note said), got repaired when I sent it in) it has been working fine. However, recently the laptop started turning off during gaming (Diablo3, Dota2), no windows "turning off" sequence, just bham black screen all out. It is related to overheating, CPUID hardware monitor and speedfan both show me temperatures of about 100C right before crashing. Normal windows use after about 1 hr is 69C (right now) but it becomes higher when watching streams for example, it recently even crashed while watching a movie.

So with the help of a friend of mine I dissasembled the Laptop (following a youtube guide) and sucessfully cleaned the fans (without taking them out thou, still getting all the dust off the fans "ribs". It didnt help at all thou. Here comes the first problem: Did I lose my warranty doing this? No seals with explicit warnings were destroyed.

Now, I updated the driver. Using the Asus Live Update, a DoS window opened, with no way to enter any command. After 30 minutes of waiting, I realised this cannot be the normal procedure, cancelled the Drivers installation, which left me with 800*600 windows, my temperature programs would now not show any GPU fans/temperatures, I downloaded the newest Nvidia driver for my 460M, now resolution is back to normal, temperature still not good.

I tried to use tools to "Underclock" my GPU, thinking reducing the provided energy would reduce the heat. (since Dota2, the only game I play atm, gives me about 130 fps with all settings on minimum, I figured I dont need the full power of my GPU)

However, none of these programs seem to recognize my Graphic Card, wouldnt let me change any settings referring GPU speed. I did not try Ntune for the built-in Nvidia System Controller thou. Here comes the second problem: I guess I lose my warranty If I "underclock" the GPU? At least thats what I read on other forums.

Vacuum Cleaner usage on the outside did nothing.
I guess the only way is RMA?
Thank you in advance
Okkoschonte

dstrakele
06-23-2012, 01:28 PM
It sounds like a repaste may be needed for your G73. See http://rog.asus.com/forum/showthread.php?946-G73JH-GPU-Overheating-Observations-and-Suggestions-(Read-This-First) for more details.

Okkoschonte
06-23-2012, 01:35 PM
Thanks for the reply, but am I not losing my warranty If I do this? I migh even just RMA it and pack a good paste with my laptop so the techs actually use that one and not the (appearantly) crappy standard paste.

Edit: Also, after watching the dissassemble video again, I guess I have to remove the motherboard to repaste? :-/

dstrakele
06-23-2012, 01:50 PM
A repaste WILL void your Warranty unless you RMA it for the job. Your idea of sending a better quality paste is good (no guarantee they'll actually use it, but it is what I would do).

fostert
06-23-2012, 01:52 PM
Thanks for the reply, but am I not losing my warranty If I do this? I migh even just RMA it and pack a good paste with my laptop so the techs actually use that one and not the (appearantly) crappy standard paste.
Agreed, a repaste and re-seating of the heatsink is needed here.
Good idea to include a tube of paste with it; some free thinking techs may actually use it but there are probably some who won't since to them anything but their shop paste does not meet "ASUS quality standards" or some such thing. If you want to be sure your top-shelf paste gets on there either DIY (I think you've already voided the warranty by opening it that far, but I am not a G73 owner: certainly with my G74 I could not even go beyond opening the bottom panel without voiding!) or send to a tech shop.
Be aware that *all* pastes have a cure time ranging from 20-200 hours, despite advertisements claiming the contrary, so you won't see your best temps until a few on-off cycles and heavy uses. Personally I like Shin-Etsu X23-7783D since its very forgiving of low mount pressure like you find in the small clamps on laptop motherboards.
And in all pastes, less is more!

Okkoschonte
06-23-2012, 05:53 PM
Well, I am happy to inform you that I solved the problem... I bought a Compressed Gas Cleaner and slowly/carefully cleaned the "Exhaust pipes" in the back of the G73, while the main access panel was open and the laptop was turned around (laying on screen). Some dust would burst out of the openings. Since I did that, 2 hours of dota 2 and 67 degree, 50 in Windows right now.... It seems like that solved the problem. Amazing what a 4.99 product can do with a 1800 product ^.^ Especially because cleaning the fans themselves didnt do anything, It seems like dust was stuck inside these "exhaust pipes".
Thanks for all the quick help!
See you