PDA

View Full Version : Some Frustrating Promblems with my new g75



Biofall
06-25-2012, 07:41 PM
Ok, I'm moderately knowledgeable about computers, but I didn't realize until it was too late to check this forum PRIOR to doing anything with my new laptop. Apparently you aren't supposed to use the Asus update utility. Well I did, and updated all of my drivers, etc manually, and now I'm having a ****ton of problems.
For starters, the laptop flat out won't recognize my external hard drive. I've updated all the drivers, tried uninstalling the devices in device manager, and made sure the drive itself isn't faulty by connecting to other machines. Here (http://www.pchelpforum.com/xf/threads/laptop-wont-recognize-external-hard-drive.135391/#post-855110) is a link to a pc help site where I tried getting help on this issue.

Then there's the fact that my webcam is pretty much disabled permanently. If I try manually reinstalling the drivers for it, the install times out. Which is awesome.
Then there's the fact that the shutdown hangs for an extremely long time every few instances and bluescreens.
So what can I do to fix these problems?

I also have another question, simply because I guess I'm lacking some knowledge. I ordered a Samsung 128gb SSD to install because I want to load the OS off of it for faster boot times, whatever. Since you don't get a windows disk, how will I be able to do that? Apparently it has some software that might help, but there are problems associated with it and you are supposed to do it manually...?

Which leads into my next question. So there's all this business about recovery disks not being shipped or whatever. So what exactly is my recovery disk (I know it basically restores crap in the event of a problem) and what is the best way to make one? I'd use my external hard drive, but the damn thing won't connect!)

Is my best option simply to exchange the laptop and set it up correctly this time?

Thanks for helping, and I'm eager to learn.

Cecil_2099
06-25-2012, 08:27 PM
First thing is to restore back to factory state using the F9 button immediately on startup.

To get OS installed on your SSD you have two options: 1) download the Windows 7 SP1 ISO from Microsoft and use the product key on the bottom of your computer and then individually install the drivers on your own, or 2) once you restore back to factory state, update the AI Recovery Utility to 1.0.24 and then burn a set of recovery DVDs; swap out the HDD with the SSD and boot from the recovery DVDs and complete the recovery process from there.

Your recovery disks need to be created by you by using the AI Recovery Utility.

Best thing to do is just Factory Restore and uninstall ASUS Update and go from there. If your problems still persist after doing Factory Restore, then return your computer if it's still in the return window.

Biofall
06-25-2012, 08:38 PM
Thanks a ton. I'll do that. So why do I have to swap out the drives? I can have them both right? What drives are even in the laptop to begin with? Haha I'm sure the answers are easily findable, but if you don't mind explaining it I won't complain.

Cecil_2099
06-25-2012, 08:52 PM
Swapping out the HDDs is to ensure the recovery process doesn't get confused and restores back to the original HDD and not your SSD. Depending on the model of G75VW your system can ship with either one or two drives. If it shipped with one, then it's pretty obvious, just swap the drives. Once you do the restore, you can install the HDD in the other drive bay and use that as a data storage drive. If it shipped with two, remove both and do the DVD restore with only the SSD installed, then once that's done you can take your pick as to which one to use as a data drive.

Biofall
06-25-2012, 08:58 PM
Alrighty, thanks again. I think I have one. I mean only one shows up under computer :P

Well I'll update soon. I just restarted the laptop with everything plugged in and as soon as it booted it recognized my hard drive. But whatever, I'm still going to restore. Does it have to be disks or can I use my external hard drive? and would I have to format the external? Cause that would knock that out.

john_from_ohio
06-25-2012, 09:11 PM
Unplug your external hard drive and restart and hold down F9 ... you should get prompted to restore your initial hard drive to factory delivered condition. Only have your original drive in your machine ... not your new SSD.

It will take a while to complete and it restarts several times ... don't rush clicking on anything ... ( read thru Cecils thread on Step by Step ... it looks very similar to using a recovery set of DVDs ). After it has completed restoring everything and is sitting there for 20 minutes with no change then you can start over.

At that point follow my thread on what to do first ... uninstall Asus Live update ... get the most recent Asus Recovery utility ... burn a set of recovery DVDs.

At that point you can then shut down ... pull out your factory hard drive and using the recovery DVDs re-install onto your new SSD ... follow Cecils thread step for step at that point.

Eventually you can if you wish put back in your original factory drive as a 2nd drive but connect it externally first and reformat it. You don't want two drives that have the same drive signature in your machine at the same time.

Biofall
06-25-2012, 10:25 PM
Alright. Reformatted to factory defaults. Uninstalled Asus live update instantly. Now I plug in my external hard drive, and still a no go on recognition. Just before I factory reset however, when I had three flash drives and my external plugged in, I reboot and it finally recognized it! But I can't replicate that now.

john_from_ohio
06-26-2012, 01:11 AM
Alright. Reformatted to factory defaults. Uninstalled Asus live update instantly. Now I plug in my external hard drive, and still a no go on recognition. Just before I factory reset however, when I had three flash drives and my external plugged in, I reboot and it finally recognized it! But I can't replicate that now.

Not sure what to think about trying next ... I did update my BIOS to 307 with no issues ( don't do it under windows though ... use bios F2 utility after copying bios update to flash drive ) ... hard to say what was fixed with BIOS 307 on G75VW since asus does not ( yet ) release change logs.

Other things shows up via USB connectors right?

You don't have mcaffee installed do you or some flaky antivirus thing that is hanging up scanning the drive?

Is your webcam working now?

There is one of the 4 USB connectors that is special ( can supply power when computer is off ) wonder if it is somehow related ... guessing that you have tried the drive on different USB spots right?

kiba
06-26-2012, 01:22 AM
one sec, will it recognize flash drives just not your ext drive, or does it not recognize anything plugged into usb? i was thinking it could possibly be a problem w/ your ext hd.

Biofall
06-26-2012, 03:53 PM
Ok. So It recognizes everything but my external hard drive. USB flash drives and my android phone, etc. But when I plug in the hard drive, it just spins and the indicator light doesn't come on, and the computer won't recognize it. I'm 99% sure it has something to do with the usb 3.0 aspect of the drive+ports on the computer, because the drive works with other machines. The weird thing is, it just randomly worked one time after I rebooted with it plugged in before I reformatted. I can't replicate that though. I'll keep plugging it in to all the ports and rebooting to see if it works. Otherwise, bios update is next!

The webcam works and no antivirus was installed.

Ok, reporting back with some weirdness. In back left port, only if I completely power down then power on (not reboot), then the indicator light comes on the hard drive as the computer boots. Still not recognized, though.

John, did you mean bios 207? Because that's what is on the download site. And how do I update the Bios? I don't see anything in the f2 screen

PFgriffin
08-28-2014, 06:33 PM
im having the same problem I called asus tech support and they tried to tell me it was due to errors eating up my ram. I explained that the problem was from day one and the errors showed in the log didn't start until day 7.... they tried to sell me on some BS that I have to pay 109.99 for a 1 time advanced tech support and then my ext drives will work properly.... this is ****ing bull****.

Clintlgm
08-28-2014, 10:14 PM
Not sure what issue your talking about. USB 3.0 issues have been solved since back in 2012 and then with windows 8 came the Window USB 3.0 native driver. The only issue not solved is USB 3.0 is not reliable on the left ports, these ports are on a daughter board. some people me included have this issue I don't concern myself as I use a hub connected to the right front port.

So give us some details and we'll try to help you out