PDA

View Full Version : G75VW: Required CD/DVD drive device driver is missing



Rayearth
07-01-2012, 05:08 PM
I'm trying to install a clean Windows 7 x64 from USB stick on myG75VW-T1141V. At the very beginning after clicking the Install Now button the setup says that a required cd/dvd drive device driver is missing. It can't be found on the enclosed driver DVD. Where can I get this missing driver?

john_from_ohio
07-01-2012, 05:17 PM
Are you using a version of Win 7 installer that already has SP1 on it? The original one will not work ... needs SP1.

Rayearth
07-01-2012, 05:35 PM
Yes, I have the SP1 integrated version.

Does this have anything to do with AHCI or UEFI boot enabled in BIOS?

EDIT:
Surprisingly the setup goes all the way without any problems when I boot from DVD...
Something with USB ports? I tried to put the USB stick into different port but it did not solve the problem.

rabbert.klein
07-01-2012, 06:07 PM
Just out of curiosity do you have iTunes installed, or have you installed it and then uninstalled it?

Rayearth
07-01-2012, 06:13 PM
Just out of curiosity do you have iTunes installed, or have you installed it and then uninstalled it?
No, I didn't install iTunes, nor any other software yet. I'm waiting with installing my software after I do a clean W7 installation.

rabbert.klein
07-01-2012, 07:08 PM
I've seen this happen with iTunes frequently but sometimes things like 3rd party DVD/BluRay players can do this. I'll see if I can pull up any guides which I have used to resolve this in the past.

rabbert.klein
07-01-2012, 07:10 PM
Found the link

http://support.microsoft.com/kb/982116

rabbert.klein
07-01-2012, 07:11 PM
Ah crap! Double post, either way let me know if this helps.

Rayearth
07-01-2012, 07:46 PM
Found the link

http://support.microsoft.com/kb/982116
This problem and solution refers to situations when Windows is already installed.
Probably I have a hardware (USB stick) or configuration (BIOS) problem.

fixitinpost
05-21-2013, 09:07 AM
Just out of curiosity do you have iTunes installed, or have you installed it and then uninstalled it?

Funny you should say that. I just bought a shiny new G75VW and lost the DVD drive after installing iTunes (on Win7). After a day of forum searching and Windows Fix treatments to no avail I just uninstalled iTunes and Hey Presto! the drive has reappeared and is fully functional again.