PDA

View Full Version : The @ key doesn't work when GPU Tweak are running



XSturb
07-03-2012, 05:15 PM
Hi!

When GPU Tweak are running i can't type @ (Alt Gr + 2)

I'm using Windows 7 with norwegian keyboard layout.
I hope this can be fixed as soon as possible

Best Regards
Xsturb

HiVizMan
07-03-2012, 08:08 PM
Hello XSturb

This problem with the @ key is affecting all Nordic keyboards. And it has been well documented, I do not know when, or even if a fix will be provided. I do know that the folks at ASUS are aware of the @ anomaly.

el terrible
07-04-2012, 09:08 PM
Open "Run"
Type in "regedit"

go to HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\ASUS\GPU_T weak\SettingPage

Double-click on all the settings that start with "Hot Key" and just blank out the value.

This will reset when you install a new version tho.

(I found this solution in another thread in this forum so cred to the guy who posted it, I was to lazy to find the thread and the guys username again, sorry)

and @hivizman there is not only Nordic keyboards that are affected by this, if you guys read all the threads about this issue you would see that there are people from all over the world complaining about it.

HiVizMan
07-04-2012, 09:14 PM
I hear you man. It is a real pain and I do hope it gets sorted. Would make my life so much easier too.

fronzel
07-27-2012, 12:23 PM
thanks for the tip @el terrible :)