PDA

View Full Version : GTX 295 and maximus iv issue



tonydepo
03-09-2011, 11:50 AM
Do you know if the gtx 295 has issues on the maximus iv using windows 7 64 bit? I am having blue screen issues with the nvdllmkm.sys file, but when i swap out the gtx 295 for my backup gpu (8800gts) it works with no problems. My 295 worked in the previous computer I had which was an asus p5e with windows 7.

it works in safe mode, but when I try to log in right after the welcome screen freezes and then I get a dmp pointing to the nvdllmkm.sys. I have tried several drivers from nvidia with no success.

thanks


850 psu thermaltake
4gb corsair dominator gt
1 tb wd black harddrive
maximus iv
gtx 295 bfg

Tim the Enchanter
03-14-2011, 01:19 PM
I don't know the answer, but there seems to be a good bit of talk about blue screen problems with nvdllmkm.sys showing up as part of them.

Take a look here (http://tinyurl.com/64moefn).

Hope this helps.

Tim

Mason@ASUS
03-19-2011, 02:12 AM
Are you sure the GTX295 worked fine on the other board. Your older board has less power draw so it might have looked like the card was working but were you actually able to game with no problems when using the 295 on your P5E board? Also, what BIOS are you using on the Maximus IV. It would be worth it to try updating to the latest BIOS. PM me with the BIOS version you're using now and I'll send you the latest build.

tonydepo
03-29-2011, 12:31 PM
I ended up just purchasing a GTX 570 and it installed without an issue. The GTX295 was working without an issue on games with the P5E board.

Thanks and sorry for the late post.