View Full Version : Game and Movie spike/stuttering. Does a fresh Win 7 install fix this...?

07-05-2012, 12:16 AM
Hi guys, just like the title reads.

There is an article about this on the forum which I have read through...tried to find it so i could link it here, but couldnt seem to find it.

I have the:


Processor & Cache Memory:Intel® Core i7 3610QM 2.3Ghz (Turbo 3.3G)/6M
Operating System: Genuine Windows® 7 Home Premium (64-bit)
Chipset: Mobile Intel® HM77 Express Chipset
Main Memory: 16GB (4GB x4) DDR3 1600 SODIMM SDRAM, Max 16GB
Display: 17.3" LED FHD (1920 x 1080) - ZBD Guarantee
Video Graphics & Memory: 3GB DDR5 NVIDIA® GeForce® GTX 670M
Hard Drive: 1 x 256GB SSD + 1 x TB HDD, 5400rpm
Optical Drive: Blu-Ray Writer
Card Reader: SD, MMC, MS
Video Camera: 720P HD Camera
Fax/Modem/LAN/WLAN: Integrated 802.11 b/g/n Built-in Bluetooth V4.0 +EDR
Interface: 1x Microphone-in jack;1x Headphone-out jack (S/PDIF);1x RJ45 LAN Jack for LAN insert;1x VGA Port (D-Sub);1x HDMI;1x Display Port, 4 x USB 3.0 port;
Audio:Built-in speaker;Built-in microphone ;Built-in subwoofer ;Sonic Master ;
Battery Pack & Life: 8 cells: 5200 mAh
Keyboard: ROG illuminated Chiclet Keyboard (Numeric keypad)
Accessary: N/A
Weight: 3.92 kg, (with 8 cell battery)
Warranty: 2-year limited global hardware warranty; 1-year battery pack warranty

^thanks Marshal for the spec list :)
I have the issue of random stuttering/spiking during game play and movies. I have been watching The Twilight Zone (old school i know, hehe) and every few minutes the picture will just stop for a micro second then continue, creating pixelation as the movie tries to catch up, for about 10-15 seconds, then it is fine again.

During gaming....i have been playing the original Farcry, it gets a lag spike for around 500ms to 1 sec every one in a while.

I have uninstalled most of the bloatware, including McAfee, and it still happens. This is not a deal breaker for me, as i can cope with it...only died once playing Farcry on veteran due to this, hehe...but it would be nice if it was fixed.

Does a fresh install of windows fix this...? has anyone with this problem fixed it by doing a cleansweep and re-installing Win 7 x64 SP1...?

Thanks for ya feedback :)


07-05-2012, 01:05 AM
by any chance do you have Akamai Net Interface installed? if so uninstall it and see if that helps.

07-05-2012, 02:08 AM
by any chance do you have Akamai Net Interface installed? if so uninstall it and see if that helps.

Yeh I have already uninstalled Akamai...currently at work (australian sydney time) when i get home I will list the items I havent unistalled.


07-05-2012, 05:53 AM
Uninstall McCafe. If you have that installed, then that's your problem. Seriously.

07-05-2012, 11:14 PM
Install new nvidia drivers , new wifi drivers ( if you have atheros) new via drivers and unistall all asus software related , that fixed for me