PDA

View Full Version : ASUS Wifi APP breaks the bluetooth.



emurach
07-06-2012, 05:53 PM
From a clean install with Asus v3.0 driver disk.
If do a minimal install loading the Intel wifi driver, then intel bluetooth driver without loading Asus Wifi Systemtray utility.

You get working Wifi on the Intel Advanced N 6325 and working Bluetooth 4.0.

Now if you Install the Asus Wifi System tray app to turn Wifi on and off. You break the bluetooth 4.0 setup. All
icons and ability to uses bluetooth 4.0 is lost.

----------------------------
Now the drivers on the asus disk are no the newest on the intel site.

From a clean install loading the newest intel driver and then the bluetooth driver without loading the Asus Wifi Systemtray
utility.

You get working Wifi on the Intel Advanced N 6325 and working Bluetooth 4.0.

Now if you Install the Asus Wifi System tray app to turn Wifi on and off. You break the bluetooth 4.0 setup. All
icons and ability to uses bluetooth 4.0 is lost.

--------------------------
My conclusion: Asus needs to go fix their Wifi Systemtray utility to work with the bluetooth 4.0 setup. I'd assume it's
overwriting something it should not and disabling bluetooth 4.0 as a result.

ansa256
07-22-2012, 05:58 PM
Hi,

I ordered a G55VW-RS71 from XOTIC-PC with an Intel Advanced-N 6235 and received it a week ago. I found that the reseller didn't uninstall the Atheros (Wifi + bluetooth) driver and didn't even install the bluetooth driver for the new card. Now, whenever I press Fn + F2 only the Wifi icon appears. I can't find any bluetooth management software for the new card, I just installed the Intel driver on the support page for the G55. I don't know if the "Bluetooth Suite" is compatible with this Intel card (I uninstalled it since it seemed to be part of the Atheros software) or how I can fix the Fn + F2 behavior (to deactivate both wifi and bluetooth).

PD: It seemed appropriate to look for help on this thread, thanks in advance.

dstrakele
07-22-2012, 08:30 PM
You're the 2nd post I've seen where an Intel WiFi card was ordered as an upgrade from XOTIC PC and they just physically installed the card without uninstalling the stock Atheros drivers first and didn't bother to install the Intel drivers.

I'm amazed XOTIC PC never bothered to test the new card before shipping it out to you. As I understand it, it's a PITA to try and uninstall the Atheros drivers after removing the Atheros card from the system. It appears they have someone on staff that doesn't know what they are doing...

I recommend calling XOTIC PC and complaining loudly. They should fix this problem at their cost with overnight shipping both ways (and perhaps throw in some other free upgrade for your trouble) if they are a reputable reseller.