PDA

View Full Version : G75 Numlock Auto On



bebop654
07-07-2012, 01:11 PM
Hi Guys,

As of Friday I am now a proud owner of a G75VW.

One thing that bugs me at the moment is that the dedicated numlock key is not automatically coming on when I boot up the system. I have barely used it yet but I think I can see it becoming annoying as I use the number pad alot.

Does anyone know how to change it so the numlock key is activated on startup?

Sorry if this has already been answered. I did a search and nothing helpful came up.

UltimaRage
07-08-2012, 12:26 AM
Just got the G75 as well a week ago.

It is quite an incredible machine.

However, I too am looking for the solution to this issue. It may be a bios setting, but I do not know how to access bios quite yet, as in which key to press during boot.

dstrakele
07-08-2012, 01:11 AM
If you Log Out (rather than shut down) with Numlock ON, does it then stay on when you restart?

bebop654
07-08-2012, 06:56 AM
Im not sure about that I'll have to try it.

I was logging in on it just before and I do know that I had to turn num lock on to sign in and then once again when the system had booted up to the desktop.

bebop654
07-08-2012, 07:21 AM
Ok so I have confirmed that having num lock on when logging off sticks it to your profile and it will be automatically on when you log back in.

I then tested shutting it down and seeing what happened. After rebooting and coming back to the log in screen num lock is once again off. But after log in it is back on again.

So it seems to be a slight fix for it.

Its a shame I cant have it always on regardless.

If anyone finds out a way please let me know

dstrakele
07-08-2012, 12:37 PM
You'll need to edit the registry to enable Num Lock at the Logon Screen (see http://support.microsoft.com/kb/154529).

If that fails, see http://answers.microsoft.com/en-us/windows/forum/windows_7-hardware/want-to-set-num-lock-to-be-on-and-active-at/7b48ae6f-fa9c-4bc2-8359-81e0c5e5d6a2.

pjuarez@inventtiva.com
06-23-2015, 07:17 PM
I used the answer from this post: http://superuser.com/questions/496845/how-to-have-num-lock-enabled-by-default-on-log-on-screen, it looks like is not a problem with the ASUS laptop but a problem with Win 8 on my case.

I tried the solution changing the value of "InitialKeyboardIndicators" key to 2 in any appearance on regedit. After that I went to Power options on Control Panel, then click on the left side: "Choose what the power buttons do", then I uncheck the option "Turn on fast startup " and restarted my laptop. It worked!!!

As I said, this happened to my on a laptop Asus ROG G751JT-CH71, using Windows 8.1 and with Windows Live login at logon screen, so please consider if your problem is on similar circunstances.