PDA

View Full Version : Something that looks like a Water Wave going down my screen when I play games...



Toma
07-10-2012, 08:36 PM
Ok so I hope this makes sense... I will do my best lol... I just purchased my laptop from Frys electronics and I downloaded the most recent video card driver from asus official website. I put my NVIDIA card settings on High Quality and when I try playing any game, it looks like this little wave goes down my screen (it starts from the top of the screen and goes downwards) . Its not extremely noticeable but eventually it drives me crazy because it is continuously happening and it never stops. I think it happens even while watching movies.

I was thinking it has something to do with Vsync or the hz on the screen but I am no expert, please help!

Thanks guys!

Angrybrit
07-10-2012, 08:47 PM
Upgrade your display drivers and come back to us if it's already at latest version please ensure it's not your monitor...

Toma
07-10-2012, 08:58 PM
Upgrade your display drivers and come back to us if it's already at latest version please ensure it's not your monitor...

Are you talking about the VGA drivers? (http://www.asus.com/Notebooks/Gaming_Powerhouse/G75VW/#download)
Version V8.17.12.9644
Description nVidia Graphics Driver
File Size
191,95 (MBytes) 2012.04.26 update

I downloaded that one and installed it.

Is the display driver different or is that what you are talking about?

Thanks!

cl-scott
07-10-2012, 09:13 PM
I would say you are onto something with the vsync idea. If it is kind of a jagged line going diagonally down the screen, that definitely sounds like a vsync issue. So while the latest drivers from nVidia's website are downloading, you can check the nVidia control panel and make sure that the vsync is always enabled, see if that improves anything.

With LCD panels the concept of Hz or refresh rate ceased to be relevant. In the olden CRT days, Hz or refresh rate was how many times per second the screen would be repainted by the electron guns. LCD panels work in an entirely different way, having fixed pixel locations and using backlighting instead of shooting electrons at a phosphorous coating on the screen making it glow. So LCD panels have what's known as a response rate, or how quickly any given pixel can change from one color to another (black to white or the other way around is the most common test). Response rate is similar to refresh rate, except that you want the lowest response rate possible, whereas you wanted the highest refresh rate possible.

Destroyer99
07-10-2012, 09:21 PM
Open the nvidia control panel, then adjust desktop siz and position and hit full screen

Then go to change resolution -> Customize -> Create Custom resolution -> Type 67 in refresh rate

and select it on the list after, then right click desktop > Screen Resolution > Advanced Settings > Monitor Tab > Screen Refresh Rate > put in 67hz

try that and see if it works.

Toma
07-10-2012, 09:22 PM
I would say you are onto something with the vsync idea. If it is kind of a jagged line going diagonally down the screen, that definitely sounds like a vsync issue. So while the latest drivers from nVidia's website are downloading, you can check the nVidia control panel and make sure that the vsync is always enabled, see if that improves anything.

With LCD panels the concept of Hz or refresh rate ceased to be relevant. In the olden CRT days, Hz or refresh rate was how many times per second the screen would be repainted by the electron guns. LCD panels work in an entirely different way, having fixed pixel locations and using backlighting instead of shooting electrons at a phosphorous coating on the screen making it glow. So LCD panels have what's known as a response rate, or how quickly any given pixel can change from one color to another (black to white or the other way around is the most common test). Response rate is similar to refresh rate, except that you want the lowest response rate possible, whereas you wanted the highest refresh rate possible.

Yes, the jagged line going down the screen is exactly it...

Wow.... I ALWAYS DISABLE vsync lol... I thought vsync kept me limited to a certain frame per seconds so I always DISABLED it... I am going to laugh when I get home and enable it and its fixed lol....

Thanks! I will try this when I get home and report back!

Toma
07-11-2012, 02:18 PM
It worked... Enabling VSYNC fixed the jagged line going down my screen!

Does anyone know what the best NVIDIA Manage 3D settings are? Or should I create a new thread for that?

Thanks in advanced!

Angrybrit
07-11-2012, 03:42 PM
Evrything default should work, i have mine on force vsync...

Toma
07-11-2012, 04:07 PM
Evrything default should work, i have mine on force vsync...

That is exactly what I did. I restored default settings and just changed Vsync - FORCE ON.

Raziel
07-11-2012, 06:09 PM
VSync does limit your frame rate, but it limits your frame rate to the refresh rate of the monitor - anything above that would be pointless as the monitor cannot display the additionnal frames, and can cause graphical problems, like the ones you were having.

Toma
07-11-2012, 06:27 PM
VSync does limit your frame rate, but it limits your frame rate to the refresh rate of the monitor - anything above that would be pointless as the monitor cannot display the additionnal frames, and can cause graphical problems, like the ones you were having.

Ah ok, good to know ;)