PDA

View Full Version : Cant turn 3D off?



dhumble.dh@gmail.com
07-17-2012, 02:12 AM
I have recently bought battlefield 3 and skyrim for my G75V.
I enjoyed the 3D function for a while however i can't seem to turn it off.
Any input would be greatly appreciated!!

PILGRIM
07-17-2012, 01:12 PM
I have recently bought battlefield 3 and skyrim for my G75V.
I enjoyed the 3D function for a while however i can't seem to turn it off.
Any input would be greatly appreciated!!

Have you tried disabling the "Enable Stereoscopic 3D" in nVidia Control Panel > Stereoscopic 3D >
Set Up Stereoscopic 3D, or clicking "Disable 3D Vision" in Start Menu > NVIDIA Corporation menu?

alexargen
12-10-2013, 12:05 PM
i have the same problem, i also desactivated from control panel of nvidia, is turned off.. but anyways.. all games start in 3D.. i hate that.. is not my first computer with nvidia 3D, the other one have a phisical swith on an off.. but ROG-ASUS they didnt isntall a switch on and off, then.. its annoying.. obligation to play with glasses.. or put almost to 0 the depth, and then you have a bad cality image (to dark)...
fix this pleasse

rewben
12-10-2013, 03:27 PM
the rog button beside the power button is supposed to turn 3d on/off.

Pitcher@asus
12-11-2013, 02:03 AM
please press button that is near power and it have ROG logo on the key, it is 3D turn on/off key.

BrainDamage54
04-06-2014, 05:31 AM
The button doesn't work, if I press it, it minimizes the game and when I go back into the game it's still on...

laptopbroken1
04-06-2014, 08:38 AM
The button doesn't work, if I press it, it minimizes the game and when I go back into the game it's still on...
Try reinstalling the driver for hotkeys