PDA

View Full Version : G73 Graphics/Screen Color Bluescreen issue.



Tommiiie
07-17-2012, 03:14 AM
http://i48.tinypic.com/mt8mbm.png

Above is an image of what my monitor looks like. The colors are always off and black seems to be affected the most. This is a very annoying issue that I have struggled with for awhile now and just want to figure out what is wrong.

Besides the obvious issue with the graphics/screen if the GPU is stressed the screen with go a solid color (white, red, green ect) or sometimes striped and then either stay that way, blue screen, or restart. It can happen after playing a video, or low graphics game for 5 minutes, or two days later after watching a youtube video.


None the less its very annoying. The computers monitor was replaced, I just tried updating the Vbios as mentioned here (http://rog.asus.com/forum/showthread.php?519-G73-GSOD-Vbios-Update) and nothing is working. Not expecting someone to be able to solve the issue with one picture, but maybe someone has had a similar issue in the past.

Thanks
-Tom

cl-scott
07-17-2012, 10:44 PM
While I honestly cannot tell any difference in the screenshot you posted vs what I see on my monitor here (you probably want to take a photo of the screen rather than a screenshot in the future) what really caught my attention was your second paragraph. That sounds like a failure of the GPU which would definitely be RMA worthy. The first issue you report would also likely be related.

If you have any problems during the RMA process, feel free to contact me either by PM or using the email address in my signature.